Car shakes/Vibrates around 23-35 m.p.h. when changing gears - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 10-24-2010, 10:39 PM   #1
New Member
 
Trader Rating: (0)
Join Date: Jun 2010
Location: Charlotte, NC
Age: 22
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Car shakes/Vibrates around 23-35 m.p.h. when changing gears

I have a 2004 Acura TL Navigation, 104k miles. Automatic Transmission. On slow acceleration around 25-35 m.p.h. car shakes/vibrates right before changing gear, feels like it's skipping a beat... I just changed spark plugs, thought it would fix the problem, but it didn't... Anyone else experiencing problem? When I took it for oil change, I asked them to check my mounts, they said they were fine. Any help would be appreciated. Thanks...
P.S. I always use 93 gas...
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
hshm19 is offline   Reply With Quote
Old 10-24-2010, 10:40 PM   #2
New Member
 
Trader Rating: (0)
Join Date: Jun 2010
Location: Charlotte, NC
Age: 22
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Car shifts gear smoothly...
hshm19 is offline   Reply With Quote
Old 10-25-2010, 2:46 AM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,964
Thanked 1,663 Times in 1,189 Posts
Points: 37,463, Level: 100
Points: 37,463, Level: 100 Points: 37,463, Level: 100 Points: 37,463, Level: 100
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by hshm19 View Post
I have a 2004 Acura TL Navigation, 104k miles. Automatic Transmission. On slow acceleration around 25-35 m.p.h. car shakes/vibrates right before changing gear, feels like it's skipping a beat... I just changed spark plugs, thought it would fix the problem, but it didn't... Anyone else experiencing problem? When I took it for oil change, I asked them to check my mounts, they said they were fine. Any help would be appreciated. Thanks...
P.S. I always use 93 gas...
It's a well known issue with the automatic models. Try a search for "racing ATF" and "Interesting conversation with my trans builder". These threads will tell you everything you need to know.

You need Redline Racing ATF and the 3rd and 4th gear pressure switches to cure it if it's not too late already.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 10-25-2010, 2:46 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
25, acceleration, builder, car, changing, conversation, gear, gears, interesting, mph, shakes, skiping, slow, switching, trans, vibrates

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:53 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup