'08 TL air conditioning compressor turning on and off? - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 06-09-2011, 3:02 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 190
Thanked 0 Times in 0 Posts
Points: 3,081, Level: 34
Points: 3,081, Level: 34 Points: 3,081, Level: 34 Points: 3,081, Level: 34
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
'08 TL air conditioning compressor turning on and off?

Seems when the weathers warm and i turn my A/C on that the compressor keeps turning on and off literally every 10 seconds. If sitting at a stop light you can actually see the rpms flutter a little bit when it turns itself on. The only thing I can think of is that it needs to be hooked up to the A/C machine to fill up, but it blows out cold air? Has anyone had this problem with hearing and feeling the compressor turning on and off like crazy?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
illadelph is offline   Reply With Quote
Old 06-09-2011, 5:10 PM   #2
Registered Member
 
Trader Rating: (1)
Join Date: Apr 2007
Location: NJ
Age: 50
Posts: 6,253
Thanked 434 Times in 370 Posts
Points: 13,825, Level: 76
Points: 13,825, Level: 76 Points: 13,825, Level: 76 Points: 13,825, Level: 76
Activity: 11.5%
Activity: 11.5% Activity: 11.5% Activity: 11.5%
It will cycle on and off so as the system doesn't freeze up.
Turbonut is offline   Reply With Quote
Old 06-09-2011, 5:23 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 190
Thanked 0 Times in 0 Posts
Threadstarter
Points: 3,081, Level: 34
Points: 3,081, Level: 34 Points: 3,081, Level: 34 Points: 3,081, Level: 34
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
yeah but not every 5-10 seconds. I've never been in a car where the compressor turns on and off so much.
illadelph is offline   Reply With Quote
Old 06-09-2011, 6:33 PM   #4
B A N N E D
 
Trader Rating: (0)
Join Date: Nov 2009
Posts: 528
Thanked 39 Times in 38 Posts
Points: 2,688, Level: 31
Points: 2,688, Level: 31 Points: 2,688, Level: 31 Points: 2,688, Level: 31
Activity: 3.8%
Activity: 3.8% Activity: 3.8% Activity: 3.8%
I had the problem just as you, until it did not start anymore. If my memory is correct, the shop changed a magnet in the compressor, or in some area of the A/C system, and it solved the problem. But I am sure the part replaced was or had a magnet included. Hope this helps!
Ricky Pounds is offline   Reply With Quote
Old 06-09-2011, 8:24 PM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 190
Thanked 0 Times in 0 Posts
Threadstarter
Points: 3,081, Level: 34
Points: 3,081, Level: 34 Points: 3,081, Level: 34 Points: 3,081, Level: 34
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Hmm i'll have to run that by one of the techs. It def. does not seem right. I've worked at a car dealer for almost 6 years and have drove about everything you could. With that said I have seen many weird problems but nothing of this sort.
illadelph is offline   Reply With Quote
Old 06-09-2011, 8:43 PM   #6
Registered Member
 
Trader Rating: (1)
Join Date: Apr 2007
Location: NJ
Age: 50
Posts: 6,253
Thanked 434 Times in 370 Posts
Points: 13,825, Level: 76
Points: 13,825, Level: 76 Points: 13,825, Level: 76 Points: 13,825, Level: 76
Activity: 11.5%
Activity: 11.5% Activity: 11.5% Activity: 11.5%
Put a stick thermometer in the vent to see what the temp is, but if at idle the compressor will cycle off and on quickly under certain conditions and that is normal.

If you believe there might be a problem, there is a way to retrieve a DTC without the HDS as it can be done through the climate control system or throw some gauges on the system to check.

Last edited by Turbonut; 06-09-2011 at 8:49 PM.
Turbonut is offline   Reply With Quote
Old 06-09-2011, 9:02 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2009
Posts: 98
Thanked 0 Times in 0 Posts
Points: 5,384, Level: 47
Points: 5,384, Level: 47 Points: 5,384, Level: 47 Points: 5,384, Level: 47
Activity: 3.4%
Activity: 3.4% Activity: 3.4% Activity: 3.4%
Same things happens in my 2008 TL. Are you sure it doesn't happen with all 3G TLs?
tl3097flnkr is offline   Reply With Quote
Old 06-09-2011, 10:57 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 190
Thanked 0 Times in 0 Posts
Threadstarter
Points: 3,081, Level: 34
Points: 3,081, Level: 34 Points: 3,081, Level: 34 Points: 3,081, Level: 34
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Quote:
Originally Posted by tl3097flnkr View Post
Same things happens in my 2008 TL. Are you sure it doesn't happen with all 3G TLs?
It can't be, my luck the compressor will take a dump when im just out of warranty. It cycles on and off literally under 10 seconds ALL THE TIME. It would not make any sense. The only thing i was told by a tech was that it could be from the A/C fluid being low, meaning to re-charge the system constantly. But again my a/c seems to be blowing cold and it isn't in a warm climate area for 9 months (NY).
illadelph is offline   Reply With Quote
Old 06-09-2011, 11:07 PM   #9
Senior Moderator
 
csmeance's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 15,802
Thanked 425 Times in 260 Posts
I facetube, I think! Is it twitting? Twittering? Darn it! Linked-Out csmeance :idontlikemyinfostolen:
Points: 43,200, Level: 100
Points: 43,200, Level: 100 Points: 43,200, Level: 100 Points: 43,200, Level: 100
Activity: 9.5%
Activity: 9.5% Activity: 9.5% Activity: 9.5%
Quote:
Originally Posted by tl3097flnkr View Post
Same things happens in my 2008 TL. Are you sure it doesn't happen with all 3G TLs?
^ this is normal, I've been in probably 100 different Acura's that are 2004+ and they all do the same thing with it cycling on and off.
__________________

2013 TL Advance

2010 Honda Accord EX - Basque Red/Ivory
lOE Fog Lightsl

2006 BMW 760Li - Alpine White/Ebony-Ivory Two Tone
lMud-Guardsl426WHP/430WTQ V12l

2007 MDX Sport/Ent.- NGM/Taupe
lRB Slotted RotorslRoof RailslFront & Rear GarnishlAuto Mirrorl

2004 TL NAVI Auto - SSM/Quartz
lComptech SwaybarlHacked NavlTVNAV2GolUSA-SPEClDVD PlayerlSwitchblade KeylRB Slotted RotorslA-Spec Brakesl
csmeance is offline   Reply With Quote
Old 06-09-2011, 11:22 PM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 190
Thanked 0 Times in 0 Posts
Threadstarter
Points: 3,081, Level: 34
Points: 3,081, Level: 34 Points: 3,081, Level: 34 Points: 3,081, Level: 34
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Quote:
Originally Posted by csmeance View Post
^ this is normal, I've been in probably 100 different Acura's that are 2004+ and they all do the same thing with it cycling on and off.
Really? I checked out a MDX and a 4th gen tsx we have and they didn't seem close to how many times mine cycles, and never really seems to catch up. Like i've said before though I only know a limited amount on the TL in my few months of owning it. Cycling that much doesn't add a lot of wear on the A/C units themselves?
illadelph is offline   Reply With Quote
Old 08-08-2011, 6:31 PM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2006
Age: 37
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,384, Level: 47
Points: 5,384, Level: 47 Points: 5,384, Level: 47 Points: 5,384, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I have this problem too!!! but even if I put the blower and the a/c to OFF position....everything if OFF.....you heard the A/C clutch and condenser Fan go on and off every 10 sec....I really don't know the problem....and when I put the A/C on...it's very cold.....so the gaz seem ok!!!

thank to help me!!!

Oh yeah!!! I forgot!! the output of the ECM pinout E27 send the signal to the A/C clutch and everything is OFF....very weird!!
autoperformance is offline   Reply With Quote
Old 08-11-2011, 10:40 AM   #12
Registered Member
 
djdonte's Avatar
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Houston, TX
Age: 28
Posts: 253
Thanked 13 Times in 11 Posts
Points: 7,285, Level: 56
Points: 7,285, Level: 56 Points: 7,285, Level: 56 Points: 7,285, Level: 56
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
In my experience if the ac cycles on and off all the time, you are low on refrigerant. The low pressure switch in your ac system causes this. However if your air is still very cold it may either be low, but low enought to cause the compressor to cycle rapidly, but high enough to still transfer heat. OR the compressor could be on the way out... alot of times the compressor is starting to seize up and requires more force to turn when the clutch is engaged, causing the engine to slightly studder or load when the compressor cycles. just my .02.

EDIT - find someone with r134a manifold or even one of those charge bottles with a low pressure gauge on it and see what kind of pressures you're getting with the car on and on max cool. Should be about 40-50 psi depending on ambient temps.
__________________
2007 CGP TL-Navi
2002 Hyundai Elantra GLS (the beater)
djdonte is offline   Reply With Quote
Old 08-11-2011, 4:27 PM   #13
Registered Member
 
BukvaMan's Avatar
 
Trader Rating: (0)
Join Date: Aug 2004
Location: North Bergen, NJ
Age: 31
Posts: 1,685
Thanked 50 Times in 35 Posts
Points: 17,643, Level: 84
Points: 17,643, Level: 84 Points: 17,643, Level: 84 Points: 17,643, Level: 84
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
I have the same problem... i didnt really pay attention as to how very ofter the compressor cycles but ive never used the ac much and it still blows cold like crazy. The problem that i have is that when it cycles my rpms flactuate and my car shakes a little more then it should.....
BukvaMan is offline   Reply With Quote
Old 08-12-2011, 4:24 PM   #14
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 190
Thanked 0 Times in 0 Posts
Threadstarter
Points: 3,081, Level: 34
Points: 3,081, Level: 34 Points: 3,081, Level: 34 Points: 3,081, Level: 34
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Quote:
Originally Posted by BukvaMan View Post
I have the same problem... i didnt really pay attention as to how very ofter the compressor cycles but ive never used the ac much and it still blows cold like crazy. The problem that i have is that when it cycles my rpms flactuate and my car shakes a little more then it should.....
My problem exactly. I live in NY so only about 3 months out of the year i actually use the AC. I will try getting it tested at my dealership though.
illadelph is offline   Reply With Quote
Old 04-25-2012, 9:19 PM   #15
New Member
 
Trader Rating: (0)
Join Date: Apr 2012
Age: 50
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 20, Level: 1
Points: 20, Level: 1 Points: 20, Level: 1 Points: 20, Level: 1
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
I have a similiar problem on an 07 RDX, the ac seems to work on cooler days, but on hot days it blows cold(normal) for about 10 minutes then the air turns warmer. the fan pressure seems to be constant.
texastarheel64 is offline   Reply With Quote
Old 04-25-2012, 9:19 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
06, accord, acura, air, compressor, conditioner, conditioning, cycling, freezing, honda, kicks, mdx, off, tl, turning, turns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:11 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup