**Help please, whining noise** - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-26-2009, 6:23 PM   #1
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
**Help please, whining noise**

my 2005 acura tl (AT) is making a whining noise whenever i step on the gas. I took it to my local acura dealer, and they said it was my tires. its not my tires, at least from my knowledge, the guy i was talking to was an idiot. i got new tires 3 months ago....there fine. some people on these forums says its the intake, some say its the alternator, and that it is supposed to happen, but plz, its driving me crazy. Is it the alternator that is making this noise? if so, should i get a new alternator? what do i do? Thanks in advance everyone
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Rellik is offline   Reply With Quote
Old 01-27-2009, 12:53 PM   #2
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
Quote:
Originally Posted by Rellik View Post
my 2005 acura tl (AT) is making a whining noise whenever i step on the gas. I took it to my local acura dealer, and they said it was my tires. its not my tires, at least from my knowledge, the guy i was talking to was an idiot. i got new tires 3 months ago....there fine. some people on these forums says its the intake, some say its the alternator, and that it is supposed to happen, but plz, its driving me crazy. Is it the alternator that is making this noise? if so, should i get a new alternator? what do i do? Thanks in advance everyone
LMFAO.. been there..Amen.. well give some specifics and try to give the smallest detail. (ie. exact sound.. where is the sound.. when do you notice it.. how often.. what did acura say.. etc)

If it's the drivebelt check the belt for wear. Check the ridges of the teeth, then check the alternator housing for belt smoot. Press your finger against the pulley teeth, are they smooth? etc...

Get back to us.. best thing is some pictures.. open hood remove engine covers and snap some good picks of belt.
Majofo is offline   Reply With Quote
Old 01-27-2009, 7:16 PM   #3
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
Does it do it the same in neutral and drive or only in one or the other?
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 01-29-2009, 10:07 PM   #4
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
ok, i took the vehicle to AAMCO and they said it is for sure the transmission, which i thought was strange, because i have never once heard a transmission make a noise like this before but what do i know. anyway, they said its not an external transmission problem, but that it is internal, and that it would cost $750 dollars just to open it up, and once its open, i will HAVE to have it fixed. He said that it could be anywhere from $15 to $4000(for a brand new transmission). but listen to this.....i can get an extended warranty through my credit union, as long as i have under 100k miles, and i only have 83k. that would cost me $950 with a $100 deductible. so should i plan for the worst and get the extended warranty in case the transmission is completely fried, or hope it'll only be like $800-850?


p.s. the $950 is a 1 time charge, for bumper-to-bumper coverage for 3 years/ 36k miles

this leaves me with 2 options, its a whining noise, so if anyone knows anything about transmissions, and knows what that noise could be coming from, and how much it would cost to get it repaired, PLEASE let me know

Last edited by Rellik; 01-29-2009 at 10:09 PM. Reason: spelling error=P
Rellik is offline   Reply With Quote
Old 01-29-2009, 11:13 PM   #5
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
Why????? why did you waste your time and money to go to AAMCO?..

ughh.. Extended Warranty / Service Contract? Don't trust in any extended warranty contract other than American Honda otherwise you could seriously be wasting your money on aggrevation and empty promises. Most ext. warranty contracts don't cover diagnostic fees and if they find out this was a pre-existing problem.. sorry..

Give us more details on your problem. Answer IHC's questions.. Last time I heard a whine from the tranny it was a t/c (torque converter). What gears do you hear the whine? Do you feel a lag when you open up the throttle?

I'm jumping ship on this one.. best advice I can give is give us more details and if you take the car to a shop.. seek a reputable honda / acura mechanic / shop or a reputable transmission shop that does honest work and will be straight up with you. Acura will swap your tranny for around $3.5k.. gulp.
Majofo is offline   Reply With Quote
Old 01-30-2009, 10:59 PM   #6
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
ok, thanks for the help so far guys, i love this forum....anyway, IHC, when im in neutral it sounds fine....when i rev the engine i dont really hear it but it might be there and im just not hearing it, im not sure.

majo, i hear the whine in 1st 2nd 3rd but im sure its alaways there and air/ street noise just drowns it out. im not sure what its supposed to feel like when i open up the throttle bc i bought the car used and its been happening ever since i got it, so i dont know what its supposed to feel like, but no, not really a major lag or anything.

im not a pro on transmissions but i hope the info i just gave u helps in some way =/
Rellik is offline   Reply With Quote
Old 01-30-2009, 11:01 PM   #7
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
everybody ive talked to says its the torque converter.....how much is that to replace
Rellik is offline   Reply With Quote
Old 01-30-2009, 11:27 PM   #8
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
I'm leaning toward torque convertor too.

How loud is yours? Mine has had the whining sound since brand new. I can hear it in the first three gears while moving, only while moving. It gets a little louder with more throttle and the sound varies by engine rpm, not road speed.

Does this sound familiar?

Try giving it a little gas in drive with the brakes on and the car stopped and see if the noise is there. If it is, I would say there's a very good chance it's the TC.

In my case I don't think it's the torque convertor because I should be able to make it whine while powerbraking with the car stopped but it doesn't.

The trans has to come out to remove the TC. Once out they shouldn't charge you more than $200 for a reman or to fix your existing convertor. You can also ask about having the stall speed raised on the stock unit, usually a $100 option that will make the car much quicker off the start.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 01-30-2009, 11:28 PM   #9
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
One more thing, make sure the fluid isn't aerated. Pull the dipstick, make sure the level is ok and there aren't small bubbles in the fluid.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 01-31-2009, 8:44 AM   #10
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
^ you're gonna get this guy in trouble IHC.. raise the stall speed..

I think I read that using a "higher rated" ATF like Amsoil ATD has decreased the whine on some members A/T. I can't remember so try searching.. that's ATD not ATF although it is a ATF.. ha.

My MDX has a bit of a whine but it shifts smooth and it runs great. I took it to my tranny guy about the whine and a bit of seepage and he says it's not worth it to rebuild t/c and that sometimes a bit of seepage is typical and not worth $1k to reseal t/c seals and rear main seal. I have about 20k miles since I took it in for the issue and he looked at it again a couple months ago.. no change.. did a 3x3.. fluid was typical dark but not bad.

You may want to take it to Acura and talk to their most experienced tranny tech.. or take it to a very reputable and experienced tranny shop that are familiar with acura / honda trannies and get their opinion as well. I suggest calling around first.

definitely follow IHC's suggestion about the ATF.. check it out.

Last edited by Majofo; 01-31-2009 at 8:46 AM.
Majofo is offline   Reply With Quote
Old 02-01-2009, 11:33 AM   #11
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
ok, i gave it gas in drive with brakes on....no noise, so i think i may have the problem u have IHC, everything u said sounds right, except it doesnt make the noise while stopped...
Rellik is offline   Reply With Quote
Old 02-01-2009, 12:25 PM   #12
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
How loud is it exactly and has it gotten any louder over time?

On mine, I'm the only one who notices it except for one of my gearhead friends so it's not bad. It's been there from 8 miles and hasn't gotten any worse in 71,000. If the radio is on at all, I can't hear it.

I started using Amsoil ATD (not recommended by Amsoil for use in Hondas) in my car just after 20,000 and it made it a little quieter. This fluid is a little thinner than Z1 when cold and a little thicker at full operating temp so it's a win-win.

My car also has a noise when in neutral or park, sounds like a bearing, goes away in drive or reverse. In neutral the input shaft is free to spin while the car is stopped so I assume it's the input shaft making the noise. It's usually only noticable when I have the door open and listening specifically for it.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 02-01-2009, 3:42 PM   #13
A Black TL
2008 Acura TL
 
TL|GTX's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: MI
Posts: 1,367
Thanks: 0
Thanked 2 Times in 2 Posts
Points: 5,358, Level: 47
Points: 5,358, Level: 47 Points: 5,358, Level: 47 Points: 5,358, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Yup mine, to when shifting from park to reverse, or drive u hear a clunk when it shifts?
__________________
2008 ACURA TL AUTO/TECH, MID MUFFLER DELETE
TL|GTX is offline   Reply With Quote
Old 02-01-2009, 11:36 PM   #14
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
Quote:
Originally Posted by TL|GTX View Post
Yup mine, to when shifting from park to reverse, or drive u hear a clunk when it shifts?
Sounds like your pawl bar, otherwise if your engine is jerking it is probably your mounts. Keep your e-brake tight when disengaging from park. Then release your e-brake once it is in reverse or drive. This occurs more noticeably on incline / decline engagements.
Majofo is offline   Reply With Quote
Old 02-02-2009, 2:17 AM   #15
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2004
Location: Westwood, ca
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
I have the exact same whining, road noise for my 2004 TL. It only started occuring like six months ago, and I thought it was probably my balding tires or something, so I got two new tires and a full alignment job. Unfortunately, the whining sound is still there! I can't explain what it sounds like but it is the most noticeable over 35-40MPH, and quite noticeable on the freeway also...

I'm not sure how to fix it. I might take it back to the mechanic or dealer and have them diagnose..if anyone else has any thoughts please share.. Thank you
x420actionx is offline   Reply With Quote
Old 02-02-2009, 9:23 PM   #16
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by I hate cars View Post
How loud is it exactly and has it gotten any louder over time?

On mine, I'm the only one who notices it except for one of my gearhead friends so it's not bad. It's been there from 8 miles and hasn't gotten any worse in 71,000. If the radio is on at all, I can't hear it.

I started using Amsoil ATD (not recommended by Amsoil for use in Hondas) in my car just after 20,000 and it made it a little quieter. This fluid is a little thinner than Z1 when cold and a little thicker at full operating temp so it's a win-win.

My car also has a noise when in neutral or park, sounds like a bearing, goes away in drive or reverse. In neutral the input shaft is free to spin while the car is stopped so I assume it's the input shaft making the noise. It's usually only noticable when I have the door open and listening specifically for it.
you mean its only noticeable when u do that always, or when its in neutral? because i can most certainly here it while im driving down the road, with my windows up....i mean its not THAT quite......i can definatly hear it like with my door closed and stuff.

so do u mean u can hear it like that only when ur in neutral, or its that quite always?
Rellik is offline   Reply With Quote
Old 02-02-2009, 11:03 PM   #17
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
Quote:
Originally Posted by Rellik View Post
you mean its only noticeable when u do that always, or when its in neutral? because i can most certainly here it while im driving down the road, with my windows up....i mean its not THAT quite......i can definatly hear it like with my door closed and stuff.

so do u mean u can hear it like that only when ur in neutral, or its that quite always?
Sorry, that was a little confusing. I have two separate sounds. The whine that I hear when driving and the other noise that I can only hear in neutral when I'm really listening.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 02-03-2009, 6:47 AM   #18
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Feb 2008
Age: 44
Posts: 112
Thanks: 1
Thanked 0 Times in 0 Posts
Points: 5,251, Level: 46
Points: 5,251, Level: 46 Points: 5,251, Level: 46 Points: 5,251, Level: 46
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i get a whining noise when i am cruising above 60 miles..every time i accelerate you can hear a whining noise..
spoke with acura corporate and took my car to 2 different dealers and everybisy said the same thing..normal transmission sound..
kipros is offline   Reply With Quote
Old 02-03-2009, 7:24 AM   #19
Registered Member
Garage is empty, add now
 
JimiThng's Avatar
 
Trader Rating: (0)
Join Date: Apr 2007
Location: Charlotte, NC
Age: 34
Posts: 377
Thanks: 0
Thanked 0 Times in 0 Posts
noise #2 i have that also. i think its your crankshaft pulley. i recently took my car in for the TSB about the chirp from the timing belt and they did fix that however, the other noise is still present. im going to have to replace my crankshaft pulley with the lightweight UR pulley (sometime in the near future).
on another note, does anyone know if this noise coming from the crankshaft pulley is a harmful/damaging sound? TIA

Quote:
Originally Posted by I hate cars View Post
Sorry, that was a little confusing. I have two separate sounds. The whine that I hear when driving and the other noise that I can only hear in neutral when I'm really listening.
__________________
2005 SSM TL
JimiThng is offline   Reply With Quote
Old 02-08-2009, 8:58 PM   #20
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 38
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
lol, ok, well i had the mid muffler deleted along with my resonator.....cant hear a thing =P
Rellik is offline   Reply With Quote
Old 02-09-2009, 5:26 PM   #21
I MAKE NO SENSE
1993 Toyota Corolla
 
tc_terencec's Avatar
 
Trader Rating: (0)
Join Date: Jan 2009
Location: Richmond BC
Age: 24
Posts: 502
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,134, Level: 40
Points: 4,134, Level: 40 Points: 4,134, Level: 40 Points: 4,134, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by I hate cars View Post
I'm leaning toward torque convertor too.

How loud is yours? Mine has had the whining sound since brand new. I can hear it in the first three gears while moving, only while moving. It gets a little louder with more throttle and the sound varies by engine rpm, not road speed.

Does this sound familiar?

Try giving it a little gas in drive with the brakes on and the car stopped and see if the noise is there. If it is, I would say there's a very good chance it's the TC.

In my case I don't think it's the torque convertor because I should be able to make it whine while powerbraking with the car stopped but it doesn't.

The trans has to come out to remove the TC. Once out they shouldn't charge you more than $200 for a reman or to fix your existing convertor. You can also ask about having the stall speed raised on the stock unit, usually a $100 option that will make the car much quicker off the start.
Now that you mention it, my car has the EXACT same condition, would you recommend an easy way I can make sure its the TC? I don't really understand what you mean by "powerbraking with the car stopped"... maybe Ill take a video or something when I get the time
__________________
2004 TL SSM
All flashing sidemarkers
Fujita CAI
tc_terencec is offline   Reply With Quote
Old 02-10-2009, 9:59 AM   #22
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
Quote:
Originally Posted by tc_terencec View Post
Now that you mention it, my car has the EXACT same condition, would you recommend an easy way I can make sure its the TC? I don't really understand what you mean by "powerbraking with the car stopped"... maybe Ill take a video or something when I get the time
IHC is causing trouble again! powerbraking.. while firmly pressing on your brake while engaged in drive.. press on the gas!.. not typically suggested on a FWD especially with so much heat and wear involved.. but s*% loads of fun!
Majofo is offline   Reply With Quote
Old 02-10-2009, 10:12 AM   #23
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
Quote:
Originally Posted by Majofo View Post
IHC is causing trouble again! powerbraking.. while firmly pressing on your brake while engaged in drive.. press on the gas!.. not typically suggested on a FWD especially with so much heat and wear involved.. but s*% loads of fun!

LOL. You don't need to give it much throttle. 1/4 is fine. You would have to do it for 10 minutes straight at 1/4 throttle to overheat anything.

It takes just a couple seconds. Apply the brake, give it just a little gas in drive and see if the sound gets worse or goes away.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 02-11-2009, 3:24 PM   #24
I MAKE NO SENSE
1993 Toyota Corolla
 
tc_terencec's Avatar
 
Trader Rating: (0)
Join Date: Jan 2009
Location: Richmond BC
Age: 24
Posts: 502
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,134, Level: 40
Points: 4,134, Level: 40 Points: 4,134, Level: 40 Points: 4,134, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Majofo View Post
IHC is causing trouble again! powerbraking.. while firmly pressing on your brake while engaged in drive.. press on the gas!.. not typically suggested on a FWD especially with so much heat and wear involved.. but s*% loads of fun!
As long as its fun, im in I hope its not addicting though...

Quote:
Originally Posted by I hate cars View Post
LOL. You don't need to give it much throttle. 1/4 is fine. You would have to do it for 10 minutes straight at 1/4 throttle to overheat anything.

It takes just a couple seconds. Apply the brake, give it just a little gas in drive and see if the sound gets worse or goes away.
will give it a try, thanks!
__________________
2004 TL SSM
All flashing sidemarkers
Fujita CAI
tc_terencec is offline   Reply With Quote
Old 02-11-2009, 3:34 PM   #25
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
it's all good until your A/T & bearings give up..
Majofo is offline   Reply With Quote
Old 02-14-2009, 9:52 AM   #26
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 2,118, Level: 27
Points: 2,118, Level: 27 Points: 2,118, Level: 27 Points: 2,118, Level: 27
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
I have a 2005 TL and I get a gear whine went I slowly get on and off the gas between 45 and 50 mph. The strange thing is that its not always present and its also not something I have experienced with numerous past Honda products. Not sure if this is the same thing or not but any comments or suggestions would be helpful.
CJTTL is offline   Reply With Quote
Old 06-18-2009, 12:41 AM   #27
05 SSM
2005 Acura TL
 
KidChenz89's Avatar
 
Trader Rating: (1)
Join Date: Apr 2009
Location: NY / CT
Age: 24
Posts: 320
Thanks: 2
Thanked 14 Times in 12 Posts
Points: 6,225, Level: 51
Points: 6,225, Level: 51 Points: 6,225, Level: 51 Points: 6,225, Level: 51
Activity: 1.6%
Activity: 1.6% Activity: 1.6% Activity: 1.6%
Quote:
Originally Posted by CJTTL View Post
I have a 2005 TL and I get a gear whine went I slowly get on and off the gas between 45 and 50 mph. The strange thing is that its not always present and its also not something I have experienced with numerous past Honda products. Not sure if this is the same thing or not but any comments or suggestions would be helpful.
i have the same thing as you but it also whine when i accelerate im guessing its normal cause it seems like we all have similar problem
KidChenz89 is offline   Reply With Quote
Old 07-08-2009, 9:56 PM   #28
Registered Member
Garage is empty, add now
 
MWayne84's Avatar
 
Trader Rating: (0)
Join Date: Oct 2008
Location: Mobile, AL
Age: 30
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
it might be the disc in the torque converter thats starting to wear out.... do you feel play.. like when coasting in between gears and you give it gas? mine does this and it kinda hits hard when you punch the gas... the transmissions are awful in hondas now ... ANY honda its ridiculous..
MWayne84 is offline   Reply With Quote
Old 10-18-2009, 9:14 PM   #29
New Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2009
Age: 34
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I've been

told by my friend who is in mechanic business that the whinning noise its normal thing not only for Acuras.
muras100 is offline   Reply With Quote
Old 10-19-2009, 10:20 AM   #30
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
I have 2 different whines in my 2005 A/T.

First one is due to a bad wheel bearing which I am getting fixed today. It almost sounds like you have really bad tires on the car once you get over 20mph, and especially bad on the highway.

Second whine I get is when it is a cold start on only cold days, it sounds like a bad PS pump. It goes away after about 10 minutes of hard driving.
pikemike420 is offline   Reply With Quote
Old 10-27-2009, 2:30 PM   #31
WDP Director of R & D
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Dec 2003
Location: Texas
Posts: 1,947
Thanks: 0
Thanked 1 Time in 1 Post
Points: 8,087, Level: 60
Points: 8,087, Level: 60 Points: 8,087, Level: 60 Points: 8,087, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by x420actionx View Post
I have the exact same whining, road noise for my 2004 TL. It only started occurring like six months ago, and I thought it was probably my balding tires or something, so I got two new tires and a full alignment job. Unfortunately, the whining sound is still there! I can't explain what it sounds like but it is the most noticeable over 35-40MPH, and quite noticeable on the freeway also...
I have the same with my 04AT. "Noticeable" whining at approximately 30mph and gets worse the faster you go until mixed with road/tire noise. If you manipulate the throttle between accelerating and coasting it will come and go. Mine started about 6 months post warranty
The whine has got worse since it started, I'm now at 50K yet the transmission is smooth and works just like it did from day one... Plan on performing my second trans service next month.

All: keep everyone posted on your long term finds to this whine! I hope not but am sure it's only a matter of time before we see "post whining" trans failures ....
__________________
04 TL
WDP W/NAV, BSM's, Splash Guards
Back-up Camera/Video/Audio Mod
45K miles and going strong :-)
KJSmitty is offline   Reply With Quote
Old 04-13-2011, 6:03 PM   #32
Registered Member
2004 Acura TL
 
henrokk's Avatar
 
Trader Rating: (0)
Join Date: Mar 2011
Age: 28
Posts: 43
Thanks: 2
Thanked 3 Times in 1 Post
Points: 466, Level: 9
Points: 466, Level: 9 Points: 466, Level: 9 Points: 466, Level: 9
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
bump... just recently purchased a tl w/ 72k miles on it and experiencing the same exact noise. The transmission is otherwise good, smooth shifting, but occasional clunk when shifting from drive to reverse or vice versa. Was wondering if theres any more info regarding this annoying whining noise.

Plan on doing the 3x3 flush with amsoil universal atf and 3rd and 4th switches this weekend but I don't think that'll help with the whining noise.
henrokk is offline   Reply With Quote
Old 04-24-2011, 12:23 PM   #33
Registered Member
Garage is empty, add now
 
dreaddark's Avatar
 
Trader Rating: (0)
Join Date: Feb 2011
Location: San Francisco
Age: 27
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Points: 2,492, Level: 30
Points: 2,492, Level: 30 Points: 2,492, Level: 30 Points: 2,492, Level: 30
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I have the exact same problem too. When i am in neutral and rev it, i dont hear anything. It's only when i am engaged in first, 2nd and third gear, i hear this winding noise.
__________________
04 TL 6speed
dreaddark is offline   Reply With Quote
Old 04-24-2011, 3:02 PM   #34
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Bakersfield
Posts: 19,894
Thanks: 128
Thanked 1,631 Times in 1,167 Posts
Points: 36,929, Level: 100
Points: 36,929, Level: 100 Points: 36,929, Level: 100 Points: 36,929, Level: 100
Activity: 22.0%
Activity: 22.0% Activity: 22.0% Activity: 22.0%
Search around for differential or carrier bearing whine. Its been well documented. Won't affect the way it shifts. Mine has done it since I bought it brand new but has not gotten any worse in 100000 miles. You can try a thicker fluid like Redline Racing but its only a bandaid. It did make mine where its barely noticeable and only if you're really paying attention.
__________________
'06 TL Dynaudio182/430/110 2x ID Max15s 2x JL HD600/4, HD750/1, PS8..255/40 NT05s..H&R FSB..Progress RSB..A-spec+Konis..Stoptech 13" BBK..Redline 5w-30..Redline ATF PSF '84 GN602rwhp 620lbs tq 3,000lbs.Awaiting the heart transplant..4.5L 2,300hp in 2015.
'14 Giant Trance SX '14 328i
I hate cars is offline   Reply With Quote
Old 04-26-2011, 9:12 PM   #35
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Apr 2011
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Points: 160, Level: 3
Points: 160, Level: 3 Points: 160, Level: 3 Points: 160, Level: 3
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
yeah, i noticed a similar noise last weekend driving my 05 AT coming from the front right wheel area while riding with my wife, an unmistakable whining noise. originally i thought it to be the wheel bearing so i took it home and jacked it up. rocked on the wheel to see, and it didnt budge one bit. thinking about it a little longer a i pulled the wheel off to look at the brakes and rotor. the outside pad seemed to be really low. i havent had the time to do the brake job yet but will let you know if that was the problem this weekend. hope that helps
shatnurface is offline   Reply With Quote
Old 12-03-2011, 9:15 PM   #36
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2011
Location: CT
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
JDM4Life787
Points: 607, Level: 12
Points: 607, Level: 12 Points: 607, Level: 12 Points: 607, Level: 12
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
sorry to bring this thread back to life but has anyone found the actual cause of this problem...seems like everyone just gave up! Im experimenting this now and its very frustrating, specially for a car like ours where people look up too lol...please help dont want to start a new thread. Im gonna upload video of noise if it can be captured.
Tlsx is offline   Reply With Quote
Old 08-14-2013, 3:12 PM   #37
Registered Member
Garage is empty, add now
 
ctu5204's Avatar
 
Trader Rating: (0)
Join Date: Jul 2013
Location: The South
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
englishallen englishallen
Points: 52, Level: 1
Points: 52, Level: 1 Points: 52, Level: 1 Points: 52, Level: 1
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
I just had the same issue with mine. The whining sounded like a supercharger almost. Dealer says it's the alternator. We will see if it goes away when I get it back.
ctu5204 is offline   Reply With Quote
Old 08-14-2013, 3:37 PM   #38
Wishes he owned a..
2012 Nissan GT-R
 
Majofo's Avatar
 
Trader Rating: (0)
Join Date: Sep 2008
Location: Waffles, BU
Posts: 40,296
Thanks: 1,478
Thanked 3,842 Times in 2,714 Posts
koobecaf rettiwt nideknil $2PlayNay NSP
Points: 30,350, Level: 100
Points: 30,350, Level: 100 Points: 30,350, Level: 100 Points: 30,350, Level: 100
Activity: 99.6%
Activity: 99.6% Activity: 99.6% Activity: 99.6%
Could be a pulley bearing.. need more details.
Majofo is offline   Reply With Quote
Old 08-15-2013, 5:27 AM   #39
Registered Member
Garage is empty, add now
 
Gil'sUA5's Avatar
 
Trader Rating: (0)
Join Date: Mar 2010
Age: 26
Posts: 563
Thanks: 12
Thanked 56 Times in 54 Posts
Points: 4,370, Level: 42
Points: 4,370, Level: 42 Points: 4,370, Level: 42 Points: 4,370, Level: 42
Activity: 7.9%
Activity: 7.9% Activity: 7.9% Activity: 7.9%
Quote:
Originally Posted by ctu5204 View Post
I just had the same issue with mine. The whining sounded like a supercharger almost. Dealer says it's the alternator. We will see if it goes away when I get it back.
Yea get back to us on this because my car JUST started doing this a few days ago and the higher rpm's the higher the sound and soon as my car shifts into the next gear its gone until the rpm's start going up again but the car drives fine.
Gil'sUA5 is offline   Reply With Quote
Old 08-15-2013, 4:13 PM   #40
Registered Member
2007 Acura TL
 
ThugLife07's Avatar
 
Trader Rating: (0)
Join Date: Apr 2013
Posts: 33
Thanks: 2
Thanked 1 Time in 1 Post
Points: 1,241, Level: 19
Points: 1,241, Level: 19 Points: 1,241, Level: 19 Points: 1,241, Level: 19
Activity: 0.7%
Activity: 0.7% Activity: 0.7% Activity: 0.7%
Quote:
Originally Posted by ctu5204 View Post
I just had the same issue with mine. The whining sounded like a supercharger almost. Dealer says it's the alternator. We will see if it goes away when I get it back.
Yes yes. Please give us a post about it when you get it back. A supercharger noise is a pretty good description of the noise. I've been told that it's normal for the tranny (if it's a tranny issue) to sound like this, but I'd definitely want to eliminate this noise if not too costly. I'm also really hoping that there's no damage being done with this noise. Aside from a clunk noise I hear from switching from drive to reverse or from park to drive/reverse, it is normal to feel a bit of a lag in gear change?
ThugLife07 is offline   Reply With Quote
Old 08-15-2013, 4:13 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
1999, 2005, acura, engine, gas, honda, mdx, noise, overheats, pulley, sound, step, tl, top, tsx, whining, whiny

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup