Problem with XM Traffic - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-14-2008, 11:45 AM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2007
Location: West Palm Beach, FL
Age: 40
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,590, Level: 43
Points: 4,590, Level: 43 Points: 4,590, Level: 43 Points: 4,590, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Problem with XM Traffic

OK - Here's the deal. While I had the 3 month free trial of XM radio with traffic, everything worked great. The traffic would should me all accidents and construction up to 100 miles away. I liked it so much that I went and did the $77 subscription plus the $48 for Traffic.

Problem: when my free subscription ended, so did the traffic. I called XM twice and they told me that they would send out a signal to reset everything. However, when I look on the Navi for traffic updates, it tells me there is nothing within 30 miles. After the ride into work this morning, I'm convinced its lying

Any ideas on what the problem is? The XM radio works fine.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
07 TL-S Silver
Crysophylos is offline   Reply With Quote
Old 01-14-2008, 11:58 AM   #2
Registered Member
 
tclavell's Avatar
 
Trader Rating: (0)
Join Date: Nov 2007
Location: Phoenix, AZ
Age: 45
Posts: 455
Thanks: 0
Thanked 1 Time in 1 Post
Points: 4,596, Level: 43
Points: 4,596, Level: 43 Points: 4,596, Level: 43 Points: 4,596, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
In order for the XM Traffic to work the radius must be set atleast at 1/2 mile, anything less will not have live traffic updates.
tclavell is offline   Reply With Quote
Old 01-14-2008, 2:02 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2007
Location: West Palm Beach, FL
Age: 40
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 4,590, Level: 43
Points: 4,590, Level: 43 Points: 4,590, Level: 43 Points: 4,590, Level: 43
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by tclavell
In order for the XM Traffic to work the radius must be set atleast at 1/2 mile, anything less will not have live traffic updates.
That I understand.

What I am talking about is when you touch the Navi screen, you get a button that states "Traffic Incidents." Previously, when I selected this button, I got a listing of all incidents within proximity of my car, up to 100 miles away. Select one and the navi screen show you exactly where its at on the map. When I press the traffic incidents button now, it says that there are no incidnets with in 30 miles. That is BS....
Crysophylos is offline   Reply With Quote
Old 01-20-2008, 6:47 PM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 44
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,097, Level: 45
Points: 5,097, Level: 45 Points: 5,097, Level: 45 Points: 5,097, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Mine did the exact same thing. I paid for both radio and traffic and all of a sudden traffic stopped working. I contacted XM and they said my account was OK and they sent a reset. No dice. The only thing I can think of is that my relatively newly-installed window tinting is affecting it except 1) they used 3M non-metallic tint, and 2) I think the XM antenna is on top of the car.

It's frustrating because it worked great for the first 6 months. I could ask Acura but they may just point me back to XM.
DavidH1 is offline   Reply With Quote
Old 01-21-2008, 8:00 PM   #5
Registered Member
 
AzNDoRk42's Avatar
 
Trader Rating: (0)
Join Date: May 2007
Age: 31
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
when they send the reset, you have to leave your car on channel 001 or something and leave the car running for like 20 mins, then everything should work, tint's got nothing to do with it, and one other thing, IN CASE you just turned on the car, you have to give it a few minutes to load up the traffic incedents, but if that doesn't work, then scream at XM
AzNDoRk42 is offline   Reply With Quote
Old 01-28-2008, 6:21 PM   #6
Administrator
Regional Coordinator
(Mid-West)
 
Steven Bell's Avatar
 
Trader Rating: (2)
Join Date: Jan 2008
Location: Kansas City, MO (Overland Park, KS)
Age: 57
Posts: 29,972
Thanked 4,591 Times in 3,740 Posts
steven.bell www.linkedin.com/pub/steven-bell/7/47b/a10
Points: 54,486, Level: 100
Points: 54,486, Level: 100 Points: 54,486, Level: 100 Points: 54,486, Level: 100
Activity: 99.9%
Activity: 99.9% Activity: 99.9% Activity: 99.9%
I called XM again today to talk about this. The problem is that you don't get consistent answers from XM. You can go online to resend your radio a signal at www.refresh.xmradio.com or just call them. Have your radio ID number ready. It will resend the signal for 3 hours. But here's the catch. You must have your radio set to XM Channel 1 AND leave the nav screen on for 20 minutes. You must do both-not one or the other. I'm in Kansas City...we just got real time traffic but I don't think we have the traffic speeds yet-at least that's what they told me today. It should be coming very soon. If you do call XM to ask questions about your radio, ask to talk to either the Lexus/Acura dept. or the billing dept. Both should get you to people who know about the Nav Traffic.
Steven Bell is offline   Reply With Quote
Old 01-29-2008, 8:12 AM   #7
Registered Member
 
Trader Rating: (1)
Join Date: Nov 2007
Location: dallas
Age: 45
Posts: 3,556
Thanked 28 Times in 27 Posts
Points: 11,836, Level: 71
Points: 11,836, Level: 71 Points: 11,836, Level: 71 Points: 11,836, Level: 71
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
dallas doesnt get flow data yet either...i guess we are not a big enought market...sarcasim....
__________________
2007 Type-S KBP
2010 SH-AWD Tech/AT PM/Ebony
vinnier6 is offline   Reply With Quote
Old 01-29-2008, 3:35 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2007
Location: Dunkirk MD
Age: 64
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I had the same problem except sometimes it would work and sometimes it would not. After talking with XM a number of times and re-setting the radio a number of times I took it into the dealer. Turns out that depending on which remote you use the settings all changed. I was embarrassed but sure enough that was my problem. On one of the remotes real time traffic was turned off and one it was on. I did not know that the remotes control things to that level. Live and learn.
bentzpuryear is offline   Reply With Quote
Old 05-18-2008, 11:22 AM   #9
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 44
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,097, Level: 45
Points: 5,097, Level: 45 Points: 5,097, Level: 45 Points: 5,097, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I actually got mine fixed the other day. Turns out there's a TSB on the issue. Fortunately the dealer left the 6 page document in the car so I can share if anyone needs me to. PM me if that's the case. It's nice to have it working again!!!
DavidH1 is offline   Reply With Quote
Old 05-18-2008, 3:04 PM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2004
Location: USA
Age: 34
Posts: 778
Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by DavidH1
I actually got mine fixed the other day. Turns out there's a TSB on the issue. Fortunately the dealer left the 6 page document in the car so I can share if anyone needs me to. PM me if that's the case. It's nice to have it working again!!!
hey can you post the document up.thanks
acura911 is offline   Reply With Quote
Old 05-19-2008, 8:47 AM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2003
Location: Near Seattle WA
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 6,423, Level: 52
Points: 6,423, Level: 52 Points: 6,423, Level: 52 Points: 6,423, Level: 52
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Posting the TSB would be great!
donc is offline   Reply With Quote
Old 05-20-2008, 10:21 PM   #12
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 44
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,097, Level: 45
Points: 5,097, Level: 45 Points: 5,097, Level: 45 Points: 5,097, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
It's about 4 pages, I'm planning to scan it as a PDF and eMail it to those interested. Is there a better way to post it here?
DavidH1 is offline   Reply With Quote
Old 05-21-2008, 8:55 PM   #13
Registered Member
 
Trader Rating: (0)
Join Date: May 2008
Age: 39
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
would love to see the TSB....

i have the exact same traffic issue with my 08 TL. i just registered on this site so i don't think i can PM you. i am driving from DC to NYC this weekend and with holiday traffic, NavTraffic would be a welcome addition. if you can post the TSB here or email (cwmyers1 at y*hoo dot c*m) i would greatly appreciate it!!!
97hokie is offline   Reply With Quote
Old 05-23-2008, 1:13 PM   #14
Registered Member
 
Trader Rating: (0)
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
NEED to see the TSB as well. 2 months into the trial period- traffic quit. Also no single nav screen now only split screen? WHAT IS THE TSB #?
TennisMan is offline   Reply With Quote
Old 05-23-2008, 4:52 PM   #15
Registered Member
 
Trader Rating: (0)
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
I could really use a better description of the traffic fix and the TSB sent to Marc.Lilley@montgomerycountymd.gov. I had a TSX w/ nav and controls that never worked right. Hoped the TL was better, guess not.
TennisMan is offline   Reply With Quote
Old 05-23-2008, 10:12 PM   #16
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2007
Posts: 42
Thanked 0 Times in 0 Posts
Points: 5,725, Level: 48
Points: 5,725, Level: 48 Points: 5,725, Level: 48 Points: 5,725, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I also had to take my 2008 TL to the dealer. They had to reset it back in October. Had a free loaner car...but it was kind of a bummer!
mhobizal is offline   Reply With Quote
Old 05-23-2008, 10:27 PM   #17
Registered Member
 
wgambella's Avatar
 
Trader Rating: (0)
Join Date: Dec 2007
Location: Atlanta
Age: 45
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,962, Level: 45
Points: 4,962, Level: 45 Points: 4,962, Level: 45 Points: 4,962, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Copy of tsb

I would like a copy as well.

wgambella@bellsouth.net
wgambella is offline   Reply With Quote
Old 05-24-2008, 9:28 AM   #18
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2007
Age: 44
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
me too please

brianzeeb@yahoo.com
07NBPTL-S Canuck is offline   Reply With Quote
Old 06-04-2008, 7:38 AM   #19
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2003
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
I am also having the same issue with my 07 TL w/nav also, could you email that tsb to me also.... Chrthr@yahoo.com
Chrthr is offline   Reply With Quote
Old 06-05-2008, 6:41 AM   #20
Registered Member
 
Trader Rating: (0)
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mine is in shop with TSB thanks to Dave. They did not have it! Acura says they have had problems w/ XM traffic since 04'. Will replace replace the radio 1, ONE, uno times and it still may not work all the time. Funny how it worked for 2 months then stopped?
TennisMan is offline   Reply With Quote
Old 06-06-2008, 3:06 PM   #21
Administrator
Regional Coordinator
(Mid-West)
 
Steven Bell's Avatar
 
Trader Rating: (2)
Join Date: Jan 2008
Location: Kansas City, MO (Overland Park, KS)
Age: 57
Posts: 29,972
Thanked 4,591 Times in 3,740 Posts
steven.bell www.linkedin.com/pub/steven-bell/7/47b/a10
Points: 54,486, Level: 100
Points: 54,486, Level: 100 Points: 54,486, Level: 100 Points: 54,486, Level: 100
Activity: 99.9%
Activity: 99.9% Activity: 99.9% Activity: 99.9%
Finally....I got a REAL answer about XM Traffic.

Well guys, I finally got a definitive answer about XM Navigation Traffic and traffic speed/flows. I was at my dealership yesterday and the midwest Acura factory rep was there. He told me that Kansas City does NOT have traffic speeds yet, but we do have traffic incidents. He told me that St. Louis does have them-they pop up every time he's across the state.

However I called XM twice yesterday and twice the night before and got 3 different answers...yes, you should get traffic speeds, no you don't get them in KC. It's ridiculous with XM. But, I wanted everyone to know that I asked XM for a discount on my $3.99 per month for XM Traffic and he credited my $12.95, so if you have the same situation as I do (you get traffic incidents but not traffic speeds), you might try to call XM about a credit to your account.
__________________
20% Tint--Tinted License Plate Cover--ASM Color Keyed Engine Covers--Momo Shifter Knob--Roof Spoiler--Dead Pedal w/Type S Logo--Carbon Fiber: Interior Trim Kit, OEM Steering Wheel, Emergency Brake & ACURA Nose Logo--Shaved Door Handles--Chrome Inlay Door Handle--Audi Style LED Headlights w/Carbon Fiber inserts & switchback bulbs--ACURA logo'd: Valve Stem Caps, Side Mirrors & License Plate Screw Covers--Red LED interior underdash lights--Nokya 7000k fog lights & DRLs--Red doorlight bulbs--Red ACURA illuminated door sills--Amp'd Emblem lighted nose & trunk "A" logos--H&R Sports Springs--Progress Rear Sway Bar--Eibach Adjustable Rear Camber Kit--5k LED License Plate bulbs--Red Lug Nuts--P2R Chromed Throttle Body Spacer--RV6 V3 Long Tube J-Pipe--Continental ExtremeContact DWS Tires--5K LED Interior Cabin Light Bulbs--AckTL cleared taillights with Carbon Fiber inserts--Red Brembo Brakes and Premium Gold Pads, Red Rear Brake Calipers--Akata Spacers: 15mm (Front) & 20mm (Rear)--Aspec Kit--USR Switchback Side Markers--Rear Brembo Brake Covers--AEM Short Ram Cold Air Intake--Sickspeed Oil Cap--KP Technologies Window Roll-Up Module

Steven Bell is offline   Reply With Quote
Old 06-09-2008, 1:24 PM   #22
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2003
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Update On XM-Nav-Traffic

Quote:
Originally Posted by Chrthr
I am also having the same issue with my 07 TL w/nav also, could you email that tsb to me also.... Chrthr@yahoo.com
Well guys here it is….

Today I went to the Acura Dealership in Boston, to get my XM-Nav-Traffic fixed…

Wow what an ordeal… These are the questions that you are going to get while you are at the dealership:

1. Did you turn-off the traffic function within the Nav-Menu? No
2. Did you pay your XM-Bill or is your credit card still valid? Yes
3. Do you have zoom settings set in the traffic range? Yes
4. Did you turn-off the traffic flow data with the “Icon” Menu? No
5. Did you contact XM first before coming to the dealership? Yes (4x) w/signal sent

Now once you get past all of those dumb @$$ questions. You will you have tech tell you that it is functioning properly and send you on your way. Do not leave the dealership until you see the traffic information displayed on your nav unit

Acura pulled my car into the shop and hooked the computer up to my car. 30 minutes later, the tech pulled up my car and said everything is correct no issue. I said cool, no problem. I got into my car and used the voice command of “Display Traffic Incidents”; Nav system replied “No traffic incidents within a 30 mile radius”. I knew that was wrong because RT 93 & RT 3 Hwy always has traffic or construction issues. Issue was not fixed. I went back into the dealership and informed service rep that issue was not resolved.

I told the tech that when you are driving and you want to zoom into the traffic mile range nothing is displayed and at after 15-20 minutes of driving that the traffic range (zoom) disappears and when you go into “Icons” on the nav main screen the “Traffic” option is grayed out and you cannot turn the nav traffic option on of off. I also told the tech that when you go back to zoom feature (to zoom in and out) you no longer see the words TRAFFIC at all.

Now the service tech will probably want to test drive your car. Tell them to drive the car for about 10-15 minutes for the traffic information to disappear. Service rep drove the car for about 15 mins and said that he would do a “Master Reset” of the electronics in the car. That process took about 15-20 minutes and another road test. Once the reset was done, all traffic appeared back on the nav unit. Woo-hoo… LMAO

Now concerning the TSB that everyone was looking for, I spoke to the District Service Manager that was on site. He informed to me that he could not find a TSB for this issue at all. And that any issue when it comes to the Nav Unit usually just needs a “Master Reset” of the electronics in the car before replacing the entire unit.

I hope this helps
Chrthr is offline   Reply With Quote
Old 06-10-2008, 6:44 AM   #23
Registered Member
 
Trader Rating: (0)
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
There is a TSB. Dave sent it out. Yes Acura dealer was surprised. Ulimately it its a test on a new XM uit, to see if replacing it fixes the problem. Acura said they will replace it 1 time because it is a known problem between XM and Acura- traffic does not work consistently. I have contacted American Honda and will let you know what they say when I tell them the story. It may in fact be the antennae's inability to pull in the signal. Refreshing does not fix the problem. I love the fact that Consumer Reports NEVER has any of this info and says it works GREAT.
TennisMan is offline   Reply With Quote
Old 06-12-2008, 11:13 PM   #24
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 44
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,097, Level: 45
Points: 5,097, Level: 45 Points: 5,097, Level: 45 Points: 5,097, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
It's amazing that some dealers can't find the TSB! It would be interesting to know if anybody followed the steps in the TSB (without going to the dealer) and got it working.
DavidH1 is offline   Reply With Quote
Old 06-13-2008, 7:55 AM   #25
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2003
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
TSB Copy

Quote:
Originally Posted by DavidH1
It's amazing that some dealers can't find the TSB! It would be interesting to know if anybody followed the steps in the TSB (without going to the dealer) and got it working.

Can you send out the TSB again. Here is my email addy - Chrthr@yahoo.com

Thanks
Chrthr is offline   Reply With Quote
Old 06-15-2008, 4:06 PM   #26
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2007
Age: 44
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,097, Level: 45
Points: 5,097, Level: 45 Points: 5,097, Level: 45 Points: 5,097, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Chrthr
Can you send out the TSB again. Here is my email addy - Chrthr@yahoo.com

Thanks
On its way. If I inadvertently missed anybody, please PM me and I'll fire it off.
DavidH1 is offline   Reply With Quote
Old 06-16-2008, 6:47 AM   #27
Registered Member
 
Trader Rating: (0)
Join Date: May 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
The replacement XM radio is getting the traffic signals. The Acura Rep tried to tell me that Baltimore is my closest traffic center! NOOO its DC! She also asked me to send them the TSB! I am completely convinced that Acura's great repair record is a hoax. There are many problems that they are aware of but somehow they are kept quiet.
TennisMan is offline   Reply With Quote
Old 06-16-2008, 8:25 AM   #28
Registered Member
 
wgambella's Avatar
 
Trader Rating: (0)
Join Date: Dec 2007
Location: Atlanta
Age: 45
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,962, Level: 45
Points: 4,962, Level: 45 Points: 4,962, Level: 45 Points: 4,962, Level: 45
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Has anyone got the TSB?
wgambella is offline   Reply With Quote
Old 07-01-2008, 9:17 PM   #29
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2007
Posts: 42
Thanked 0 Times in 0 Posts
Points: 5,725, Level: 48
Points: 5,725, Level: 48 Points: 5,725, Level: 48 Points: 5,725, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Well the saga continues! I dropped my 2008 TL off at my Acura dealer yesterday and picked up my loaner car. They made me pick up the car and get XM to refresh the radio that night. Actually, their tech thought that since the Interstate showed red, that the Nav Traffic was working. He had NO CLUE!

Then I took the car back this morning along with the TSB that I got from Dave and got my loaner car again. Well, the dealer still has my car. They don't why the Nav Traffic does not come up. This is crazy?

Well, I still have their 2008 Loaner TL to drive and put miles on. More probably to come tomorrow in this saga.
mhobizal is offline   Reply With Quote
Old 07-01-2008, 9:51 PM   #30
Senior Moderator
 
csmeance's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 15,777
Thanked 420 Times in 255 Posts
I facetube, I think! Is it twitting? Twittering? Darn it! Linked-Out csmeance :idontlikemyinfostolen:
Points: 42,714, Level: 100
Points: 42,714, Level: 100 Points: 42,714, Level: 100 Points: 42,714, Level: 100
Activity: 19.9%
Activity: 19.9% Activity: 19.9% Activity: 19.9%
also to any members that have the TSB, please forward a copy to csmeance@yahoo dot com so I can put it here for everyone.
csmeance is offline   Reply With Quote
Old 07-02-2008, 7:45 PM   #31
Administrator
Regional Coordinator
(Mid-West)
 
Steven Bell's Avatar
 
Trader Rating: (2)
Join Date: Jan 2008
Location: Kansas City, MO (Overland Park, KS)
Age: 57
Posts: 29,972
Thanked 4,591 Times in 3,740 Posts
steven.bell www.linkedin.com/pub/steven-bell/7/47b/a10
Points: 54,486, Level: 100
Points: 54,486, Level: 100 Points: 54,486, Level: 100 Points: 54,486, Level: 100
Activity: 99.9%
Activity: 99.9% Activity: 99.9% Activity: 99.9%
Guys, I'm so excited...as of Sunday night, we now have traffic flows on XM Navigation Traffic in the Kansas City area.
__________________
20% Tint--Tinted License Plate Cover--ASM Color Keyed Engine Covers--Momo Shifter Knob--Roof Spoiler--Dead Pedal w/Type S Logo--Carbon Fiber: Interior Trim Kit, OEM Steering Wheel, Emergency Brake & ACURA Nose Logo--Shaved Door Handles--Chrome Inlay Door Handle--Audi Style LED Headlights w/Carbon Fiber inserts & switchback bulbs--ACURA logo'd: Valve Stem Caps, Side Mirrors & License Plate Screw Covers--Red LED interior underdash lights--Nokya 7000k fog lights & DRLs--Red doorlight bulbs--Red ACURA illuminated door sills--Amp'd Emblem lighted nose & trunk "A" logos--H&R Sports Springs--Progress Rear Sway Bar--Eibach Adjustable Rear Camber Kit--5k LED License Plate bulbs--Red Lug Nuts--P2R Chromed Throttle Body Spacer--RV6 V3 Long Tube J-Pipe--Continental ExtremeContact DWS Tires--5K LED Interior Cabin Light Bulbs--AckTL cleared taillights with Carbon Fiber inserts--Red Brembo Brakes and Premium Gold Pads, Red Rear Brake Calipers--Akata Spacers: 15mm (Front) & 20mm (Rear)--Aspec Kit--USR Switchback Side Markers--Rear Brembo Brake Covers--AEM Short Ram Cold Air Intake--Sickspeed Oil Cap--KP Technologies Window Roll-Up Module

Steven Bell is offline   Reply With Quote
Old 07-04-2008, 11:14 PM   #32
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2007
Posts: 42
Thanked 0 Times in 0 Posts
Points: 5,725, Level: 48
Points: 5,725, Level: 48 Points: 5,725, Level: 48 Points: 5,725, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Here are the details that my Acura Dealer told me. They installed new update that was available for the RL on my TL. My Nav Traffic is working!
mhobizal is offline   Reply With Quote
Old 08-11-2008, 2:49 AM   #33
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2004
Location: Calabasas, California
Age: 27
Posts: 493
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone have this TSB available? I am running into this as well. I couldn't get an appointment at my dealership for another two weeks so I am hope to fix this before I bring my car in. I guess I am just curious on how to do a master reset of the radio to see if that will fix the problem

Thanks
Neogeek is offline   Reply With Quote
Old 09-28-2008, 7:35 PM   #34
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2008
Location: New York
Posts: 97
Thanks: 0
Thanked 2 Times in 2 Posts
Points: 5,640, Level: 48
Points: 5,640, Level: 48 Points: 5,640, Level: 48 Points: 5,640, Level: 48
Activity: 2.3%
Activity: 2.3% Activity: 2.3% Activity: 2.3%
can you please post the tsb on the traffic glitch? Thanks!
acurod is offline   Reply With Quote
Old 09-28-2008, 9:26 PM   #35
New Member
 
Trader Rating: (0)
Join Date: Apr 2008
Age: 40
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Can you email me the TSB? Thank you..
Rrecinos is offline   Reply With Quote
Old 09-29-2008, 2:58 PM   #36
New Member
 
Trader Rating: (0)
Join Date: Apr 2008
Age: 40
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry, email is Rrecinos@verizon.net
Rrecinos is offline   Reply With Quote
Old 09-29-2008, 9:44 PM   #37
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2008
Posts: 51
Thanked 1 Time in 1 Post
Points: 3,839, Level: 39
Points: 3,839, Level: 39 Points: 3,839, Level: 39 Points: 3,839, Level: 39
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
can you email me too please? glennwbaker@msn.com
bigred123 is offline   Reply With Quote
Old 10-07-2008, 3:02 PM   #38
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2005
Age: 41
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Adding XM + Siris w/ $77 special

I'm new to this so hang in there.... has anyone had any luck adding the Best of Siris to their existing XM Service?? I have a few months left on XM ($77.00 special for the year) and they won't add Siris without ordering a brand new package. They claim you can't add Siris to the $77.00 special. Let me know if anyone has any ideas!!
emvSD is offline   Reply With Quote
Old 10-28-2008, 12:34 AM   #39
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2008
Location: Florida
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
alltravis
Points: 3,407, Level: 36
Points: 3,407, Level: 36 Points: 3,407, Level: 36 Points: 3,407, Level: 36
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I am having this issue with my 07 TL Type-S. Can you please forward me the TSB - travis at alltravis dot net.

Thank you!
__________________
2007 TL Type-S
Silver
alltravis is offline   Reply With Quote
Old 11-10-2008, 4:33 PM   #40
New Member
 
Trader Rating: (0)
Join Date: Nov 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
copy of tsb

Quote:
Originally Posted by DavidH1 View Post
It's about 4 pages, I'm planning to scan it as a PDF and eMail it to those interested. Is there a better way to post it here?
can someone send the TSB to me pllease - the dealer has idiots as service techs and it is now day 2 of the second time I have left the car at the dealer.

wdforrest@hotmail.com
billmdx is offline   Reply With Quote
Old 11-10-2008, 4:33 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2007, 30, acura, add, information, miles, problems, radio, reset, traffic, turns, updates, wdforrest, working, xm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:16 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup