Pls Help Activate Radio After Battery Replacement - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 08-01-2011, 4:04 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Baltimore, MD
Age: 37
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 8,094, Level: 60
Points: 8,094, Level: 60 Points: 8,094, Level: 60 Points: 8,094, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Pls Help Activate Radio After Battery Replacement

Please help...my car is 06 6spd NAVI. After replacing the battery, the factory radio/navi unit prompted to enter the code, but did not specify which one. It seems that the radio has a separate Key Code from Navi......I have entered Navi code and the navi started working, however radio is dead. I had restarted the car but the code prompt never came back on again. What do I do?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
------------------------------------------------------------------
2006 WDP/Ebony TL NAVI 6spd

former ride: 2000 Nissan Maxima GXE 5spd
Kostyan is offline   Reply With Quote
Old 08-01-2011, 4:18 PM   #2
Registered Member
 
garrett's Avatar
 
Trader Rating: (0)
Join Date: Mar 2011
Location: Clearwater Beach
Age: 34
Posts: 170
Thanks: 0
Thanked 9 Times in 7 Posts
Points: 1,190, Level: 18
Points: 1,190, Level: 18 Points: 1,190, Level: 18 Points: 1,190, Level: 18
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
look in the book that came with your car there should be a buisness sized card with the radio code on it.

if not you can goto the link below for the code.

https://radio-navicode.acura.com/
garrett is offline   Reply With Quote
Old 08-01-2011, 6:34 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Baltimore, MD
Age: 37
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 8,094, Level: 60
Points: 8,094, Level: 60 Points: 8,094, Level: 60 Points: 8,094, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
my original question was misunderstood. The radio/navi unit did not prompt me to enter the code for the radio, not that I do not have the code.

I was prompted to enter the code, and the screen did not contain info which code needs to be entered. I'd entered NAVI code but how do I enter the radio code from here..when I turn the ignition on, there is no longer a prompt to enter a code....
__________________
------------------------------------------------------------------
2006 WDP/Ebony TL NAVI 6spd

former ride: 2000 Nissan Maxima GXE 5spd
Kostyan is offline   Reply With Quote
Old 08-01-2011, 6:35 PM   #4
2004 Acura TL
 
wilzrsx's Avatar
 
Trader Rating: (7)
Join Date: Dec 2009
Location: Centennial, CO
Posts: 762
Thanks: 19
Thanked 158 Times in 131 Posts
Points: 6,744, Level: 53
Points: 6,744, Level: 53 Points: 6,744, Level: 53 Points: 6,744, Level: 53
Activity: 4.5%
Activity: 4.5% Activity: 4.5% Activity: 4.5%
Quote:
Originally Posted by Kostyan View Post
my original question was misunderstood. The radio/navi unit did not prompt me to enter the code for the radio, not that I do not have the code.

I was prompted to enter the code, and the screen did not contain info which code needs to be entered. I'd entered NAVI code but how do I enter the radio code from here..when I turn the ignition on, there is no longer a prompt to enter a code....
you enter the radio code by using the 1-6 keys on the radio itself. if you go to turn on the radio, it'll say CODE on the display
__________________
2004 TL AM 5AT Navi | A-Spec Lip Kit w/ Decklid | A-Spec Wheels | A-Spec MT Suspension | SH-AWD TL IM | PnP Intake Runners | ZDX TB | Airaid 4" Intake | UR Crank Pulley | 3G TL-S Precats | ATLP V2-R J-Pipe | CT-E RSB | JnC Custom Headlilghts w/ Osram CBI and VLEDS 5k V3 Triton Switchbacks | OEM TL-S Tail Lights | RDX Caliper Covers | Custom Exhaust w/ Quad Tips |
wilzrsx is offline   Reply With Quote
Old 08-01-2011, 6:57 PM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2006
Location: Baltimore, MD
Age: 37
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 8,094, Level: 60
Points: 8,094, Level: 60 Points: 8,094, Level: 60 Points: 8,094, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
wilsrx, I turn on the ignition, push the radio button, and there is nothing on display, really. The top display (the clock one) says CO.
__________________
------------------------------------------------------------------
2006 WDP/Ebony TL NAVI 6spd

former ride: 2000 Nissan Maxima GXE 5spd
Kostyan is offline   Reply With Quote
Old 08-01-2011, 7:18 PM   #6
2004 Acura TL
 
wilzrsx's Avatar
 
Trader Rating: (7)
Join Date: Dec 2009
Location: Centennial, CO
Posts: 762
Thanks: 19
Thanked 158 Times in 131 Posts
Points: 6,744, Level: 53
Points: 6,744, Level: 53 Points: 6,744, Level: 53 Points: 6,744, Level: 53
Activity: 4.5%
Activity: 4.5% Activity: 4.5% Activity: 4.5%
Quote:
Originally Posted by Kostyan View Post
wilsrx, I turn on the ignition, push the radio button, and there is nothing on display, really. The top display (the clock one) says CO.
try to enter in your radio code when you see that
__________________
2004 TL AM 5AT Navi | A-Spec Lip Kit w/ Decklid | A-Spec Wheels | A-Spec MT Suspension | SH-AWD TL IM | PnP Intake Runners | ZDX TB | Airaid 4" Intake | UR Crank Pulley | 3G TL-S Precats | ATLP V2-R J-Pipe | CT-E RSB | JnC Custom Headlilghts w/ Osram CBI and VLEDS 5k V3 Triton Switchbacks | OEM TL-S Tail Lights | RDX Caliper Covers | Custom Exhaust w/ Quad Tips |
wilzrsx is offline   Reply With Quote
Old 08-11-2011, 5:11 PM   #7
New Member
 
Trader Rating: (0)
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Thanks for the info.

I tried that, but it seems I entered it wrongly, now I don't know how to recover from it. Whenever I hit the power button, it complaints about CODE ERROR! do you know how to come out from that situation?

Thanks again,
irustemp is offline   Reply With Quote
Old 08-11-2011, 6:24 PM   #8
Registered Member
 
cinobyte's Avatar
 
Trader Rating: (0)
Join Date: May 2011
Posts: 344
Thanks: 10
Thanked 16 Times in 15 Posts
Points: 4,126, Level: 40
Points: 4,126, Level: 40 Points: 4,126, Level: 40 Points: 4,126, Level: 40
Activity: 1.9%
Activity: 1.9% Activity: 1.9% Activity: 1.9%
Always can call Acura they helped me with my other car and they were very helpful. I had lost my radio code
cinobyte is offline   Reply With Quote
Old 08-11-2011, 6:49 PM   #9
Coolest A-zine Member
 
Trunk Monkey's Avatar
 
Trader Rating: (1)
Join Date: Jul 2010
Location: Oklahoma
Age: 27
Posts: 3,082
Thanks: 14
Thanked 170 Times in 161 Posts
Points: 8,951, Level: 63
Points: 8,951, Level: 63 Points: 8,951, Level: 63 Points: 8,951, Level: 63
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
It's either:

1. In your owners manual on a business card, etc.
2. On the glovbox (inside, outside parts when you open it)

IF NONE OF THESE...

Call Acura


It's not prompting you b/c it's not supposed to for the radio code. I'm sure someone will chime in here shortly but I think the radio code is 5 digits and the Nav. code is 4. Could be the other way around though. You'll get it...
__________________
'13 Accord Sport (black)
(SOLD)
'04 Acura TL
--JBL MS-8/12" IDmax-Audison SR1dk
/Image Dynamics CXS62v2-ID Q450.4/SDS
Trunk Monkey is offline   Reply With Quote
Old 11-05-2011, 11:44 AM   #10
5.0 Coyote COBRA JET
 
JayVee's Avatar
 
Trader Rating: (21)
Join Date: Jun 2010
Location: Tampa, Fl.
Posts: 3,142
Thanks: 452
Thanked 229 Times in 213 Posts
Points: 13,402, Level: 75
Points: 13,402, Level: 75 Points: 13,402, Level: 75 Points: 13,402, Level: 75
Activity: 4.6%
Activity: 4.6% Activity: 4.6% Activity: 4.6%
Quote:
Originally Posted by Kostyan View Post
wilsrx, I turn on the ignition, push the radio button, and there is nothing on display, really. The top display (the clock one) says CO.
if its saying "CO" is because u need to push 2 more # keys from the 1-6 as mentioned above from the memory kets...Do not push more then that, its only so u can continue to spell CODE. Seems to be stuck at only 2 charaters "CO". Once u have the full word CODE...Make your further attempt to entering the code on the business card as mentioned above also. Good Luck... *I just did this myself this morning after picking up my car from the shop last night *

correction... its on a decal sticker card with other ID # and CODES. It was the very first one listed as SERIAL ANTI-THEFT CODE#... But then again, mine has no NAVI. But hope this guides you and others in the right direction to DIY
__________________
2012 Mustang GT Premium Pkg 5.0 Coyote: "TAMPA STOCK"

Last edited by JayVee; 11-05-2011 at 11:53 AM.
JayVee is offline   Reply With Quote
Old 11-06-2011, 12:14 AM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2011
Posts: 29
Thanks: 6
Thanked 0 Times in 0 Posts
Points: 608, Level: 12
Points: 608, Level: 12 Points: 608, Level: 12 Points: 608, Level: 12
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
you gotta hold the 1 and 6 on the radio (not navi) at the same time and tap the on/off radio. it will give you a serial number which you can either call acura or the stealership and they will give you the code for free.
TL_PILOT is offline   Reply With Quote
Old 11-06-2011, 12:14 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2000, 2004, activating, acura, battery, change, code, key, mdx, radio, replacement, started, swap, tl, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup