2004 Acura TL navigation error - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 10-18-2009, 2:21 PM   #1
New Member
 
Trader Rating: (0)
Join Date: Oct 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
2004 Acura TL navigation error

Brother-in-law has a 2004 Acura TL with nav, purchased new. He also has the original nav disk that came with the car.

A few days ago, the system starting acting up. When it boots up, it says "please wait downloading software" ... once done, it goes to a different screen, "please do not shut off engine" with a progress bar .... sometimes it comes up with a keypad asking for a security code, sometimes it won't. Despite typing it in, the system won't always take the security code.

Once it does take, it will show the boot up screen, then it will goto the conditions where the OK dialogue box should be, but occasionally, there is no OK dialogue box. Other times, it will display the screen properly and after hitting OK, the system will work as intended.

Called the dealer, they suggested pulling the negative battery cable for about 10 minutes, did that, no difference. I thought about having him eject/reinsert the disk, but decided to come here first.

I did a search on the forum and saw where a new unit was something like $3400 ... ouch, can't afford that. Before paying that kind of $$$$, he said might cut out a picture from the atlas and paste it over the screen, but I thought I would check here first.

Appreciate any trouble-shooting help from the forum ... thanks.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
newtoncd84 is offline   Reply With Quote
Old 10-18-2009, 6:26 PM   #2
Senior Moderator
 
csmeance's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 15,802
Thanked 425 Times in 260 Posts
I facetube, I think! Is it twitting? Twittering? Darn it! Linked-Out csmeance :idontlikemyinfostolen:
Points: 43,200, Level: 100
Points: 43,200, Level: 100 Points: 43,200, Level: 100 Points: 43,200, Level: 100
Activity: 9.5%
Activity: 9.5% Activity: 9.5% Activity: 9.5%
The navigation dvd drive is loosing power causing it to reset. It shouldn't be redownloading software every time it's started. Your should first try checking the connectors at the back of the dvd drive and see if they are seated in firmly. If they are, the drive is defective, and for around 200 dollars Alpine, the manufacturer, will fix anything and everything wrong with the drive and send it back to you.
__________________

2013 TL Advance

2010 Honda Accord EX - Basque Red/Ivory
lOE Fog Lightsl

2006 BMW 760Li - Alpine White/Ebony-Ivory Two Tone
lMud-Guardsl426WHP/430WTQ V12l

2007 MDX Sport/Ent.- NGM/Taupe
lRB Slotted RotorslRoof RailslFront & Rear GarnishlAuto Mirrorl

2004 TL NAVI Auto - SSM/Quartz
lComptech SwaybarlHacked NavlTVNAV2GolUSA-SPEClDVD PlayerlSwitchblade KeylRB Slotted RotorslA-Spec Brakesl
csmeance is offline   Reply With Quote
Old 10-19-2009, 9:36 AM   #3
New Member
 
Trader Rating: (0)
Join Date: Oct 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Thank you very much! $200 seems much more reasonable .... again, thanks!
newtoncd84 is offline   Reply With Quote
Old 07-15-2010, 3:34 PM   #4
2004 TL
 
Trader Rating: (0)
Join Date: Sep 2006
Posts: 66
Thanked 1 Time in 1 Post
Points: 6,548, Level: 52
Points: 6,548, Level: 52 Points: 6,548, Level: 52 Points: 6,548, Level: 52
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'm having a similar problem. I got in touch with Alpine and found out it only costs $158! You send your GPS module (DVD drive) to the following address, include a check or a phone number so they can call you for credit card payment:

Alpine Electronics
2012 Abalone Ave., Unit D
Torrance, CA 90501


Their number: 800-421-2284
__________________
Audioholic
Greengecko is offline   Reply With Quote
Old 11-09-2010, 11:41 AM   #5
Registered Member
 
estabro's Avatar
 
Trader Rating: (0)
Join Date: Nov 2010
Location: NoVA
Posts: 129
Thanked 12 Times in 5 Posts
Points: 2,261, Level: 28
Points: 2,261, Level: 28 Points: 2,261, Level: 28 Points: 2,261, Level: 28
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
I have read several threads about the DVD Nav's constantly rebooting.

Is the cause most likely a needed repair of the DVD drive itself?

How often does the front console need to be replaced?
estabro is offline   Reply With Quote
Old 11-09-2010, 11:54 AM   #6
Registered Member
 
estabro's Avatar
 
Trader Rating: (0)
Join Date: Nov 2010
Location: NoVA
Posts: 129
Thanked 12 Times in 5 Posts
Points: 2,261, Level: 28
Points: 2,261, Level: 28 Points: 2,261, Level: 28 Points: 2,261, Level: 28
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Also- how often would this be caused by a "bad" dvd? (Even if there are no visible scratches on it).
estabro is offline   Reply With Quote
Old 11-10-2010, 9:42 PM   #7
Registered Member
 
Dirac's Avatar
 
Trader Rating: (0)
Join Date: Nov 2003
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,650, Level: 58
Points: 7,650, Level: 58 Points: 7,650, Level: 58 Points: 7,650, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
If it's a bad DVD, the navi system will tell you that you have a disc error. You've got a hardware problem.

Tim Smith Acura in Ft. Walton Beach, FL charged me $450 to swap out the drive with a refurb. I see that was way too high. I wouldn't recommend that dealership to anyone, but they are the only one in the area, unfortunately.

At least you shouldn't have to worry about swapping out the head unit.
__________________
2004 TL RRP/Ebony, 6MT, Navi
2007 Odyssey Touring NGM/Olive, RES, Navi
Dirac is offline   Reply With Quote
Old 11-11-2010, 8:55 PM   #8
Registered Member
 
estabro's Avatar
 
Trader Rating: (0)
Join Date: Nov 2010
Location: NoVA
Posts: 129
Thanked 12 Times in 5 Posts
Points: 2,261, Level: 28
Points: 2,261, Level: 28 Points: 2,261, Level: 28 Points: 2,261, Level: 28
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Quote:
Originally Posted by Dirac View Post
If it's a bad DVD, the navi system will tell you that you have a disc error. You've got a hardware problem.

Tim Smith Acura in Ft. Walton Beach, FL charged me $450 to swap out the drive with a refurb. I see that was way too high. I wouldn't recommend that dealership to anyone, but they are the only one in the area, unfortunately.

At least you shouldn't have to worry about swapping out the head unit.
Based on what I have been reading here, it seems like it's the DVD drive.

I just posted this in Prob & Fixes:

http://tl.acurazine.com/forums/showthread.php?t=798004
estabro is offline   Reply With Quote
Old 11-13-2010, 7:36 PM   #9
wdptl04
 
Trader Rating: (1)
Join Date: Sep 2009
Location: New York
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,262, Level: 35
Points: 3,262, Level: 35 Points: 3,262, Level: 35 Points: 3,262, Level: 35
Activity: 1.5%
Activity: 1.5% Activity: 1.5% Activity: 1.5%
I had this problem while back and sent it to apline with doubts turn around time was about a month but totally worth it cus not only navi issue was fixed but this problem i had with center speaker on the dash was fixed too! Btw i did try that cheap disc cleaner method but didnt work for me
__________________
A-Spec Front & Rear Lips, A-Spec wheel, AEM, Type-S Spoiler, ebay roof spoiler, black roof, cleared & blacked out headlight w/ vled switchback led, Navi

Demodded-20%Tint, Audi-LED, Blacked taillight.... Blame the NYC cops
Whdrms is offline   Reply With Quote
Old 11-14-2010, 9:55 PM   #10
Registered Member
 
estabro's Avatar
 
Trader Rating: (0)
Join Date: Nov 2010
Location: NoVA
Posts: 129
Thanked 12 Times in 5 Posts
Points: 2,261, Level: 28
Points: 2,261, Level: 28 Points: 2,261, Level: 28 Points: 2,261, Level: 28
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Quote:
Originally Posted by Whdrms View Post
I had this problem while back and sent it to apline with doubts turn around time was about a month but totally worth it cus not only navi issue was fixed but this problem i had with center speaker on the dash was fixed too! Btw i did try that cheap disc cleaner method but didnt work for me
Alpine said it'll take 5-7 days. I really hope it does not take a month...
estabro is offline   Reply With Quote
Old 11-15-2010, 2:16 PM   #11
Registered Member
 
lowbudgetTL's Avatar
 
Trader Rating: (1)
Join Date: Jun 2009
Posts: 298
Thanked 0 Times in 0 Posts
Points: 4,210, Level: 41
Points: 4,210, Level: 41 Points: 4,210, Level: 41 Points: 4,210, Level: 41
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Wow, My 2005 just started acting up yesterday morning. Took forever to boot up then it was fine.

Now today it didn't boot up at all but I got the " Green progress bar" and it also displayed, "don't turn the engine off" Off to Alpine

Thx for the info
__________________
The strongest reason for the people to retain the right to keep and bear arms is, as a last resort, to protect themselves against tyranny in government" TJ

Last edited by lowbudgetTL; 11-15-2010 at 2:29 PM. Reason: forgot to say thanks
lowbudgetTL is offline   Reply With Quote
Old 11-16-2010, 11:47 AM   #12
Coolest A-zine Member
 
Trunk Monkey's Avatar
 
Trader Rating: (1)
Join Date: Jul 2010
Location: Oklahoma
Age: 27
Posts: 3,084
Thanked 170 Times in 161 Posts
Points: 9,150, Level: 64
Points: 9,150, Level: 64 Points: 9,150, Level: 64 Points: 9,150, Level: 64
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Not to hijack thread but my '04 Nav. is having some problems lately also. I was wondering if you guys could tell me what could possibly be wrong and if it needs to be sent off to Alpine.

1. It will randomly just reboot to the Acura home screen and just sit there. Most of the time it wont let me hit "OK" because its frozen. It will reset a few times more then usually come back on in 5-10 mins. No tellin' when its going to happen though!


2. Today I got in and my nav was SUPER dark. I could barely see the screen so I went to setup and put it on "DAY" and it was still extremely dark. I mean like I could barely make out what was on the screen. About 2-3 minutes later it became its normal brightness but it seems to be dim at first and then gets brighter....not as bad as what just happened today though!




- Also, if you guys hit your button next to the speedo gauge to make lights brighter when its sunny outside...does it take awhile for your nav. screen to kick in that you just hit max brightness? Mine takes like 5-8 seconds. Just wondering
__________________
'13 Accord Sport (black)
(SOLD)
'04 Acura TL
--JBL MS-8/12" IDmax-Audison SR1dk
/Image Dynamics CXS62v2-ID Q450.4/SDS
Trunk Monkey is offline   Reply With Quote
Old 11-16-2010, 4:18 PM   #13
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2007
Location: Carmel, IN
Posts: 120
Thanked 1 Time in 1 Post
Points: 5,659, Level: 48
Points: 5,659, Level: 48 Points: 5,659, Level: 48 Points: 5,659, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
See Greengeko's post #10 above. I did exactly as he did last spring. No problems since! With shipping both ways, it took a little over 3 weeks. Good Luck.
Indy04TL is offline   Reply With Quote
Old 11-16-2010, 4:19 PM   #14
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2007
Location: Carmel, IN
Posts: 120
Thanked 1 Time in 1 Post
Points: 5,659, Level: 48
Points: 5,659, Level: 48 Points: 5,659, Level: 48 Points: 5,659, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Sorry Post #4.
Indy04TL is offline   Reply With Quote
Old 03-18-2013, 6:22 PM   #15
Way too many mods on my
 
H23Accord's Avatar
 
Trader Rating: (6)
Join Date: Jun 2008
Location: ATL GA
Posts: 187
Thanked 13 Times in 13 Posts
Points: 5,472, Level: 47
Points: 5,472, Level: 47 Points: 5,472, Level: 47 Points: 5,472, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I just called Alpine in reference to the same issue and they said it is $358 to get it fixed!! I mentioned that it was $158 online. The guy said that must have been a couple years ago and some old posts because its $358 now.

Anyone else getting different numbers?!
__________________
"This is a jaded bunch. To gain notice, you have to challenge conventional wisdom, test assumptions, and ignore the naysayers."
H23Accord is offline   Reply With Quote
Old 03-18-2013, 7:42 PM   #16
Registered Member
 
Trader Rating: (0)
Join Date: Dec 2012
Location: N/A
Posts: 60
Thanked 6 Times in 5 Posts
Points: 1,463, Level: 21
Points: 1,463, Level: 21 Points: 1,463, Level: 21 Points: 1,463, Level: 21
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by H23Accord View Post
I just called Alpine in reference to the same issue and they said it is $358 to get it fixed!! I mentioned that it was $158 online. The guy said that must have been a couple years ago and some old posts because its $358 now.

Anyone else getting different numbers?!

$358 is the right number. There are a few threads that discuss the rising price. Not a bad time to do a "tablet integration"
Ho9984 is offline   Reply With Quote
Old 10-24-2013, 9:15 AM   #17
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2013
Location: Bronx, NY
Posts: 20
Thanked 0 Times in 0 Posts
Points: 718, Level: 14
Points: 718, Level: 14 Points: 718, Level: 14 Points: 718, Level: 14
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
So the price on fixing a navigation went from $158 to $358, that's a $200 increase is it worth it? My navigation is saying please check disk I bought a new disk & same issue, sometimes it goes through but no ok button comes up, so I can't pull up the navigation screen, is Alpine my only option?
Future23 is offline   Reply With Quote
Old 10-25-2013, 3:33 PM   #18
2004 TL
 
Trader Rating: (0)
Join Date: Sep 2006
Posts: 66
Thanked 1 Time in 1 Post
Points: 6,548, Level: 52
Points: 6,548, Level: 52 Points: 6,548, Level: 52 Points: 6,548, Level: 52
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Yep -- I just verified it. I called Alpine OEM repair and they said three factors led to the price increase: 1) the 2011 tsunami wiping out a ton of production infrastructure in Japan; 2) flooding doing the same in Thailand sometime later; and 3) they had not raised their price for repairs in 13 years. So, like others have said, the flat rate is now $358. With a price like that, might as well get custom sound and nav equipment -- OEM fitment be damned.
__________________
Audioholic
Greengecko is offline   Reply With Quote
Old 10-27-2013, 10:20 AM   #19
Way too many mods on my
 
H23Accord's Avatar
 
Trader Rating: (6)
Join Date: Jun 2008
Location: ATL GA
Posts: 187
Thanked 13 Times in 13 Posts
Points: 5,472, Level: 47
Points: 5,472, Level: 47 Points: 5,472, Level: 47 Points: 5,472, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Future23 View Post
So the price on fixing a navigation went from $158 to $358, that's a $200 increase is it worth it? My navigation is saying please check disk I bought a new disk & same issue, sometimes it goes through but no ok button comes up, so I can't pull up the navigation screen, is Alpine my only option?
Actually I wish I had done more research on this forum before I sent mine in. Seems the common problem is a dirty eye in the unit. There is a guy on here that cleaned it with a q tip and solved his problem. Search for that and try it before you send the unit off. If I find the thread I'll post it in here.
__________________
"This is a jaded bunch. To gain notice, you have to challenge conventional wisdom, test assumptions, and ignore the naysayers."
H23Accord is offline   Reply With Quote
Old 11-13-2013, 3:46 PM   #20
MAD TLS
 
madrrio's Avatar
 
Trader Rating: (0)
Join Date: Aug 2013
Location: san diego, ca
Age: 27
Posts: 9
Thanked 0 Times in 0 Posts
madrrio madrrio
Points: 1,107, Level: 18
Points: 1,107, Level: 18 Points: 1,107, Level: 18 Points: 1,107, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
the problem i have with mine is it likes to reboot a few times in the morning. any where from turns on instantly, to takes 20 reboots then works like nothing ever happend.

other issues include: super laggy for the first few minutes, and random "disk reading error" when driving at random points.

another thing to mention is i have a burned dvd disk. if itw as the disk i feel like it would not ever work but 1) it works on the car (sometimes flawlessly), and 2, it works on my friends car and he has never had a problem with the burned disk (i burned it for him).


any advice? im thinking im going to start by cleaning the eye. i have a hunch that is the problem. ill get back if anyone is intrested.
madrrio is offline   Reply With Quote
Old 11-13-2013, 3:48 PM   #21
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 27
Posts: 50,383
Thanked 8,494 Times in 6,120 Posts
Points: 39,463, Level: 100
Points: 39,463, Level: 100 Points: 39,463, Level: 100 Points: 39,463, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
^sounds like the dvd drive is going.
justnspace is offline   Reply With Quote
The Following User Says Thank You to justnspace For This Useful Post:
madrrio (11-14-2013)
Old 11-14-2013, 3:20 PM   #22
MAD TLS
 
madrrio's Avatar
 
Trader Rating: (0)
Join Date: Aug 2013
Location: san diego, ca
Age: 27
Posts: 9
Thanked 0 Times in 0 Posts
madrrio madrrio
Points: 1,107, Level: 18
Points: 1,107, Level: 18 Points: 1,107, Level: 18 Points: 1,107, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by justnspace View Post
^sounds like the dvd drive is going.
thats what i was thinking, im going to take it apart and see if i can reseaon it at all. if not, can i use any dvd drive? or are there navi/acura specific drives?
madrrio is offline   Reply With Quote
Old 12-12-2013, 5:50 PM   #23
MAD TLS
 
madrrio's Avatar
 
Trader Rating: (0)
Join Date: Aug 2013
Location: san diego, ca
Age: 27
Posts: 9
Thanked 0 Times in 0 Posts
madrrio madrrio
Points: 1,107, Level: 18
Points: 1,107, Level: 18 Points: 1,107, Level: 18 Points: 1,107, Level: 18
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
took it apart, cleaned it up, no change. this was just hoping the lens was skipping and restarting, but it doesnt seem to be the case.

would the next step be to replace that drive?
madrrio is offline   Reply With Quote
Old 12-12-2013, 5:59 PM   #24
Registered Member
 
d1sturb3d119's Avatar
 
Trader Rating: (1)
Join Date: Jan 2011
Location: SLC
Age: 27
Posts: 1,017
Thanked 246 Times in 184 Posts
d1sturb3d119
Points: 4,032, Level: 40
Points: 4,032, Level: 40 Points: 4,032, Level: 40 Points: 4,032, Level: 40
Activity: 12.3%
Activity: 12.3% Activity: 12.3% Activity: 12.3%
Dealership who'll charge you couple hundred bucks to send it to alpine to have it refurbished. You can also consider replacing the navi with a tablet. Lot of DIY work though.
d1sturb3d119 is online now   Reply With Quote
Old 12-13-2013, 11:38 AM   #25
2004 TL
 
Trader Rating: (0)
Join Date: Sep 2006
Posts: 66
Thanked 1 Time in 1 Post
Points: 6,548, Level: 52
Points: 6,548, Level: 52 Points: 6,548, Level: 52 Points: 6,548, Level: 52
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I've had my 2004 TL for seven years now. I put in a custom system while keeping the head unit cause I didn't want to disrupt the built-in voice controls and nav system. I've had the "brain" in the trunk repaired three times and it's on the fritz again. Now that the repair is at $358 I'm going to take the plunge and just replace the head unit, proper fit be damned. I never got the sound I wanted out of the system anyway, and the nav graphics are outdated now. Any suggestions on what to do with the nav screen?
__________________
Audioholic
Greengecko is offline   Reply With Quote
Old 12-13-2013, 11:42 AM   #26
 
justnspace's Avatar
 
Trader Rating: (0)
Join Date: Feb 2010
Age: 27
Posts: 50,383
Thanked 8,494 Times in 6,120 Posts
Points: 39,463, Level: 100
Points: 39,463, Level: 100 Points: 39,463, Level: 100 Points: 39,463, Level: 100
Activity: 100.0%
Activity: 100.0% Activity: 100.0% Activity: 100.0%
^junk it.

retrofit a 7 inch tablet into its place.
the Nexus 7 fits perfectly.

the Nexus 7 will replace the factory screen and nav because tablets have GPS and storage space for movies, music, and pictures.
justnspace is offline   Reply With Quote
The Following User Says Thank You to justnspace For This Useful Post:
d1sturb3d119 (12-13-2013)
Old 12-27-2013, 4:47 PM   #27
Registered Member
 
bkmdano12's Avatar
 
Trader Rating: (0)
Join Date: Jan 2011
Posts: 28
Thanked 9 Times in 6 Posts
Points: 2,849, Level: 32
Points: 2,849, Level: 32 Points: 2,849, Level: 32 Points: 2,849, Level: 32
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
My Navi System in 2004 MDX just started acting up. I've had to reboot a couple times already. Something I noticed that has not been mentioned in this post is the voice command for directions is all static. I'm thinking the driver is going out too!
__________________
NORCAL CL9
bkmdano12 is offline   Reply With Quote
Old 12-27-2013, 4:47 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
04, 2004, 2006, acura, engine, error, nav, navigation, please, problem, screen, shut, shutting, tl, tsx, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:14 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup