Navigation Reboot? How to? - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine RLX Community > Second Generation RL (2005-2012) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 04-13-2009, 7:50 AM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 36
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,839, Level: 25
Points: 1,839, Level: 25 Points: 1,839, Level: 25 Points: 1,839, Level: 25
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Navigation Reboot? How to?

Hi Guys-- I ran into a problem with my 05 RL yesterday. The navigation completely froze. The navigation was working fine and I put in an address in the Navi- but as it was doing it' calculations it just froze. I have tried restarting the car, but it won't get show me a map or anything else. The AC, Radio all work...but just can't get me a map or to the navigation input menu.

Does anyone know how to reboot the navigation without me unplugging the battery. I am trying to save myself from putting in all the presets. Any thoughts would be most appreciated. Thank you-
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
CelestialRL05 is offline   Reply With Quote
Old 04-13-2009, 9:47 AM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Northern VA
Posts: 4,174
Thanked 33 Times in 26 Posts
Points: 14,220, Level: 77
Points: 14,220, Level: 77 Points: 14,220, Level: 77 Points: 14,220, Level: 77
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Try unloading the DVD from the trunk unit, and reloading.

If that does not clear it up, at least call the dealer. They may have a way to save all the settings in the event of a battery disconnect. I know they do for the 2008s. They may have something for the 2005, especially if you are still under warranty.
Chas2 is offline   Reply With Quote
Old 04-13-2009, 1:26 PM   #3
Registered Member
 
dwboston's Avatar
 
Trader Rating: (0)
Join Date: Mar 2004
Location: Boston, MA
Age: 45
Posts: 1,138
Thanked 22 Times in 15 Posts
Points: 8,952, Level: 63
Points: 8,952, Level: 63 Points: 8,952, Level: 63 Points: 8,952, Level: 63
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Chas2 View Post
Try unloading the DVD from the trunk unit, and reloading.

If that does not clear it up, at least call the dealer. They may have a way to save all the settings in the event of a battery disconnect. I know they do for the 2008s. They may have something for the 2005, especially if you are still under warranty.
There is a way to force a complete reload of the navigation software using the hidden diagnostic menu. Hold the Map-Menu-Cancel buttons simultaneously for about 5 seconds or so until the diagnostic menu comes up. Then select "Version" and "Download" with the nav disc in and wait until it fully reloads the software. It may work after that.
__________________
2012 Audi A6 Prestige, Moonlight Blue with Innovation package
dwboston is offline   Reply With Quote
Old 04-13-2009, 3:21 PM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2009
Age: 36
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 1,839, Level: 25
Points: 1,839, Level: 25 Points: 1,839, Level: 25 Points: 1,839, Level: 25
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Thanks guys--

I called the dealer and he said to "eject" the dvd from the trunk -- never ventured that far back in the car...but I will check it out and see if this works...I will repost this evening.
CelestialRL05 is offline   Reply With Quote
Old 04-13-2009, 3:21 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2004, 2006, acura, battery, mdx, nav, navi, navigation, rdx, reboot, rebooting, reboots, tl, tsx, unplugging

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:47 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup