iPhone 4 & 2011 TSX Bluetooth manual dial / call transfer issues - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TSX Community > Second Generation TSX Discussion (2009+) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-24-2011, 08:38 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 38
Posts: 31
Thanked 1 Time in 1 Post
Points: 2,237, Level: 28
Points: 2,237, Level: 28 Points: 2,237, Level: 28 Points: 2,237, Level: 28
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Unhappy iPhone 4 & 2011 TSX Bluetooth manual dial / call transfer issues

So, when I was using my friends 2010 RDX for a few months, I had absolutely no issues dialing a number manually with the iPhone 4 and pressing 'send' - it would automatically transfer to the handsfree link audio.

However, with my new 2011 TSX and its upgraded system, Ive had the car for a few months now and still cannot figure out how to do that.

Ill enter a number, hit SEND on the iPhone, and it'll just stay on the handset option unless I tap "handsfreelink" 2-4 times (never works on one tap).

Ive tried hitting the voice button and saying "transfer," but all that does is turn it onto some XM channel I dont want... heh.

Anyone have any thoughts or suggestions? Kind of annoying to not be able to initiate a call from the iPhone and not have it switch or stay on the handsfreelink automatically....

Thanks in advance for your help!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
jeffthefiremedic is offline   Reply With Quote
Old 05-24-2011, 08:53 PM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2011
Age: 37
Posts: 91
Thanks: 0
Thanked 5 Times in 4 Posts
Points: 2,080, Level: 27
Points: 2,080, Level: 27 Points: 2,080, Level: 27 Points: 2,080, Level: 27
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Check your manual on that one - there's a way to set up an automatic transfer over to the bluetooth system in the car; so whenever you're in the car it will default to the car's system rather than the phone.

I have a 2011 / iphone 4 too and it works perfectly. If that doesn't work maybe something is defective?
tobey457 is offline   Reply With Quote
Old 07-02-2011, 07:43 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 38
Posts: 31
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,237, Level: 28
Points: 2,237, Level: 28 Points: 2,237, Level: 28 Points: 2,237, Level: 28
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Tobey... Can you be a little more specific? I looked over the manual and it doesn't address anything about setting up or adjusting the auto-transfer.

My friend just bought the exact same car and is having the same problem.......




Quote:
Originally Posted by tobey457 View Post
Check your manual on that one - there's a way to set up an automatic transfer over to the bluetooth system in the car; so whenever you're in the car it will default to the car's system rather than the phone.

I have a 2011 / iphone 4 too and it works perfectly. If that doesn't work maybe something is defective?
jeffthefiremedic is offline   Reply With Quote
Old 07-03-2011, 12:52 AM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: Jersey/nyc/philly
Posts: 3,623
Thanked 665 Times in 465 Posts
Points: 7,389, Level: 57
Points: 7,389, Level: 57 Points: 7,389, Level: 57 Points: 7,389, Level: 57
Activity: 4.4%
Activity: 4.4% Activity: 4.4% Activity: 4.4%
on your iphone you can click sources during the call and make sure that hands free link is selected instead of iphone/speaker. that'll transfer it. i have the 2010 tsx(no navi) so i don't know if its exactly the same though. also when you are doing transfer, make sure you are hitting the phone talk button, not the navi talk button(if you have navi, i know thats how it works on my dads 08 tsx with nav)

my experience is that if you get a call, and click answer on your iphone instead of on your wheel, the sound goes to your phone, and stays there until you manually transfer back even after the call is done. (also doesn't stream my bluetooth music after i do that until i set it to use the bluetooth music again)
PyroDave is online now   Reply With Quote
Old 07-03-2011, 01:31 AM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 38
Posts: 31
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,237, Level: 28
Points: 2,237, Level: 28 Points: 2,237, Level: 28 Points: 2,237, Level: 28
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
That's the way it works with the 2010 models, yeah. But the 2011's have an entirely upgraded software, navi, and interface.

So, the problem is as I stated above....
jeffthefiremedic is offline   Reply With Quote
Old 07-07-2011, 07:35 PM   #6
Registered Member
 
Trader Rating: (0)
Join Date: May 2011
Posts: 13
Thanks: 0
Thanked 1 Time in 1 Post
Points: 1,378, Level: 20
Points: 1,378, Level: 20 Points: 1,378, Level: 20 Points: 1,378, Level: 20
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I've got the same issue with my iPhone 3 and 2011 handsfreelink. I have to tap handsfreelink too, but then I got to wait until the recipient answers the phone then press the main dash knob when Transfer is illuminated on the Navi screen.
CooldudeTSX is offline   Reply With Quote
Old 07-20-2011, 12:07 PM   #7
Registered Member
 
jordexj's Avatar
 
Trader Rating: (0)
Join Date: Feb 2011
Location: The Heights, Houston TX
Age: 38
Posts: 695
Thanked 5 Times in 5 Posts
Points: 1,624, Level: 23
Points: 1,624, Level: 23 Points: 1,624, Level: 23 Points: 1,624, Level: 23
Activity: 1.7%
Activity: 1.7% Activity: 1.7% Activity: 1.7%
Wow... I'm not the only one going insane... I have the same issue. My mom has a 2009 RDX and I remember her bluetooth instantly rolls over to her handfreelink.
__________________
Buy a parrot and teach it to say “Help! I’ve been turned into a parrot!”
2011 Acura TSX w/ Tech Package
2010 Cadillac Escalade
jordexj is offline   Reply With Quote
Old 07-28-2011, 03:22 AM   #8
Registered Member
 
ryancampbell's Avatar
 
Trader Rating: (0)
Join Date: Aug 2007
Location: Burbank, CA
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,537, Level: 37
Points: 3,537, Level: 37 Points: 3,537, Level: 37 Points: 3,537, Level: 37
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
2011 Tech, iPhone 4, and same issue. Must be a bug in the car's firmware. If I mash handsfree from sources 3-4 times it eventually will make the transfer.

The other thing I hope they fix is a way to disable auto transfer to Bluetooth Audio when the iPhone is already plugged in to USB. Every time I start the car I have to either switch inputs or unplug and re-plug the USB cable. Seems like it should prefer USB, especially if it's currently playing.
ryancampbell is offline   Reply With Quote
Old 09-25-2011, 08:26 PM   #9
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 38
Posts: 31
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,237, Level: 28
Points: 2,237, Level: 28 Points: 2,237, Level: 28 Points: 2,237, Level: 28
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
So an update to this...

I ended up sending this complaint all the way up the chain to Acura's headquarters and received a call from some head of electronics guy. He told me that they have logged my complaint and will continue to monitor it - and they admit its a problem with their navi software.

More people need to complain to Acura about this so that it gets fixed... hoping you guys will hit them up.
jeffthefiremedic is offline   Reply With Quote
Old 10-18-2011, 09:53 PM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2008
Age: 46
Posts: 79
Thanks: 0
Thanked 3 Times in 3 Posts
Points: 4,051, Level: 40
Points: 4,051, Level: 40 Points: 4,051, Level: 40 Points: 4,051, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'm having the same problem with my 4s. I previously was able to import my contacts with my iPhone 3GS (contrary to what this site states: http://www.acura.com/handsfreelink.aspx).

I made the mistake of deleting my oldssd phonebook before trying to import the contact from my 4S. Fortunately, I still have my 3GS (running iOS5), and was able to re-import them.

I suspect this is an issue with Bluetooth 4.0. (It definitely doesn't appear to be an issue with iOS5.)
Chewbach is offline   Reply With Quote
Old 10-18-2011, 11:42 PM   #11
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: Jersey/nyc/philly
Posts: 3,623
Thanked 665 Times in 465 Posts
Points: 7,389, Level: 57
Points: 7,389, Level: 57 Points: 7,389, Level: 57 Points: 7,389, Level: 57
Activity: 4.4%
Activity: 4.4% Activity: 4.4% Activity: 4.4%
bluetooth 4.0 is supposed to be fully backward compatible. shouldn't be an issue
__________________
2010 Vortex Blue TSX
35% Tint front 20% tint rear. LED interior and license plate lights. 6000K HID Fogs. Resonator Delete. Plastidipped Grill, Emblems, and Wheels.
My Progress Thread
Vortex #1
PyroDave is online now   Reply With Quote
Old 10-19-2011, 09:45 AM   #12
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2008
Age: 46
Posts: 79
Thanks: 0
Thanked 3 Times in 3 Posts
Points: 4,051, Level: 40
Points: 4,051, Level: 40 Points: 4,051, Level: 40 Points: 4,051, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by PyroDave View Post
bluetooth 4.0 is supposed to be fully backward compatible. shouldn't be an issue
If not Bluetooth 4.0, then it has something else to do with the 4s.
Chewbach is offline   Reply With Quote
Old 12-01-2011, 10:12 PM   #13
New Member
 
Trader Rating: (0)
Join Date: Dec 2011
Age: 40
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Still no solution for this problem? I have the exact same transfer issue with my iphone 4s and my 2009 TSX no navi
alucard76 is offline   Reply With Quote
Old 12-02-2011, 01:14 AM   #14
Goodbye.
 
TSXy Luster's Avatar
 
Trader Rating: (0)
Join Date: Jun 2011
Location: BroCal
Posts: 3,306
Thanked 583 Times in 422 Posts
Points: 4,263, Level: 41
Points: 4,263, Level: 41 Points: 4,263, Level: 41 Points: 4,263, Level: 41
Activity: 22.2%
Activity: 22.2% Activity: 22.2% Activity: 22.2%
looks like this thread got a shoutout from InsideLine/Edmunds: http://blogs.insideline.com/roadtest...t-it-work.html

All I gotta say is, should've bought a different phone. Apple fails.
TSXy Luster is offline   Reply With Quote
Old 12-02-2011, 09:17 PM   #15
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: Jersey/nyc/philly
Posts: 3,623
Thanked 665 Times in 465 Posts
Points: 7,389, Level: 57
Points: 7,389, Level: 57 Points: 7,389, Level: 57 Points: 7,389, Level: 57
Activity: 4.4%
Activity: 4.4% Activity: 4.4% Activity: 4.4%
Quote:
Originally Posted by TSXy Luster View Post
looks like this thread got a shoutout from InsideLine/Edmunds: http://blogs.insideline.com/roadtest...t-it-work.html

All I gotta say is, should've bought a different phone. Apple fails.
hahaha we got a shoutout, thats awesome
__________________
2010 Vortex Blue TSX
35% Tint front 20% tint rear. LED interior and license plate lights. 6000K HID Fogs. Resonator Delete. Plastidipped Grill, Emblems, and Wheels.
My Progress Thread
Vortex #1
PyroDave is online now   Reply With Quote
Old 12-09-2011, 09:17 AM   #16
Registered Member
 
musty hustla's Avatar
 
Trader Rating: (0)
Join Date: Nov 2011
Location: Parts Unknown
Posts: 826
Thanked 77 Times in 68 Posts
Points: 3,235, Level: 35
Points: 3,235, Level: 35 Points: 3,235, Level: 35 Points: 3,235, Level: 35
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Anyone solved how to listen to visual voicemail with iphone4? On my subaru it went straight to handsfree, this one I can't figure out.
musty hustla is offline   Reply With Quote
Old 12-13-2011, 06:52 PM   #17
New Member
 
Trader Rating: (0)
Join Date: Dec 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 781, Level: 14
Points: 781, Level: 14 Points: 781, Level: 14 Points: 781, Level: 14
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
2011 TSX Sport Wagon w/ Tech - BT Awful

... yeah it's pretty amazing just how unintuitive and simply bad the HandsFreeLink is with my new Acura. I turn off the car and walk away and my wife is still on inside the car (and not on purpose), it will not transfer from my iPhone 4 to the car even when prompted time & time again via the handset etc etc ... kind of strange that Acura so missed the mark with this one aspect of an otherwise very cool ride. I have to assume it's a hardware issue and no software update is going save the day ??

Footnote: I previously had a 2005, and then a 2008, Audi A6 which had the simplest most intuitive Bluetooth ever ... both cars had other nuances that were annoying but not the Bluetooth that's for sure.
11TSXSPORTWAGON is offline   Reply With Quote
Old 01-01-2012, 01:49 PM   #18
New Member
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 30, Level: 1
Points: 30, Level: 1 Points: 30, Level: 1 Points: 30, Level: 1
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
My iphone 4 works great in my 2006 tsx, but in my moms 2011 MDX I had the same problem u described.

I found that when dialing if I wait until the phone rings in the other end (connected) and then i hit the hands free link it usually goes

try it, i think trying to transfer and connect the call at the same time confuses the HF, just a guess but its like trying to load two websites at once, the computer sticks ya know?
AcuraSon26 is offline   Reply With Quote
Old 01-01-2012, 03:32 PM   #19
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: Jersey/nyc/philly
Posts: 3,623
Thanked 665 Times in 465 Posts
Points: 7,389, Level: 57
Points: 7,389, Level: 57 Points: 7,389, Level: 57 Points: 7,389, Level: 57
Activity: 4.4%
Activity: 4.4% Activity: 4.4% Activity: 4.4%
Quote:
Originally Posted by AcuraSon26 View Post
My iphone 4 works great in my 2006 tsx, but in my moms 2011 MDX I had the same problem u described.

I found that when dialing if I wait until the phone rings in the other end (connected) and then i hit the hands free link it usually goes

try it, i think trying to transfer and connect the call at the same time confuses the HF, just a guess but its like trying to load two websites at once, the computer sticks ya know?
i agree with the second part. if you wait a few seconds, then hit handsfreelink on the phone, it will transfer. if im impatient i have to hit it twice. acurason, shoot me a PM with your problem, i'll see if i can help. my mom has a 2011 MDX tech that i drive as well, and it works for me with the iphone 4. my contacts are synced and i can stream music via bluetooth or through the dock connector
__________________
2010 Vortex Blue TSX
35% Tint front 20% tint rear. LED interior and license plate lights. 6000K HID Fogs. Resonator Delete. Plastidipped Grill, Emblems, and Wheels.
My Progress Thread
Vortex #1
PyroDave is online now   Reply With Quote
Old 01-03-2012, 09:02 PM   #20
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2011
Location: Ocean Springs, MS
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 866, Level: 15
Points: 866, Level: 15 Points: 866, Level: 15 Points: 866, Level: 15
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
phonebook importing instructions added for iphone 4s

http://handsfreelink.com/index.php?p...phone_ids=2991

it is at the bttm of the page under comments.
Also if you roll over features and then transfer it will tell you what to do to transfer calls

Last edited by MartinTSX; 01-03-2012 at 09:05 PM.
MartinTSX is offline   Reply With Quote
Old 02-06-2012, 09:20 PM   #21
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 49, Level: 1
Points: 49, Level: 1 Points: 49, Level: 1 Points: 49, Level: 1
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%
I've been trying to solve this forever! It's a problem on the 2009s. They fixed it for 2010 I heard. Sounds like they messed it up for 2011...
It's not only a problem for the iphone. I've had 2 other android phones with the same problem. It's very frustrating.
I've been getting around it by dialing from the phone and hanging up right away. Then I give the redial command by voice.
I'd pay money for them to fix this although I shouldn't have to. After all, it's not like it's a cheap car.
Chuckee is offline   Reply With Quote
Old 06-11-2012, 07:50 PM   #22
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 38
Posts: 31
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,237, Level: 28
Points: 2,237, Level: 28 Points: 2,237, Level: 28 Points: 2,237, Level: 28
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Update: Still ringing Acura's service HQ via email, twitter, and more in an attempt to get an answer and a fix. Seems easy - ID the bug, go to dealer to update firmware. Ill keep everyone posted.

Kinda cool we got a shoutout on Edmunds tho - i forwarded the link to Acura so they stop thinking im crazy...
jeffthefiremedic is offline   Reply With Quote
Old 06-11-2012, 09:20 PM   #23
Membered Register
 
drivedata's Avatar
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 538
Thanked 160 Times in 112 Posts
Points: 1,618, Level: 23
Points: 1,618, Level: 23 Points: 1,618, Level: 23 Points: 1,618, Level: 23
Activity: 2.8%
Activity: 2.8% Activity: 2.8% Activity: 2.8%
iOS 6 was announced today - anyone have early access to the beta to test it out? Perhaps Apple could do something on the software end?
drivedata is offline   Reply With Quote
Old 06-13-2012, 04:48 PM   #24
New Member
 
Trader Rating: (0)
Join Date: Jun 2012
Location: San Jose, CA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,534, Level: 22
Points: 1,534, Level: 22 Points: 1,534, Level: 22 Points: 1,534, Level: 22
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Same problem here on my 2012 TSX w/ Tech Package. It's sort of ridiculous actually, since my last car (06' BMW 330i) was able to handle this without any flaws. Also, I don't like the voicetag storing feature, I'd much rather just say "Call Ben" instead of having to store individual tags for each contact.
sjani23 is offline   Reply With Quote
Old 06-25-2012, 04:31 PM   #25
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2012
Location: Nashville, TN
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
jparkerbranham joe_branham
Points: 606, Level: 12
Points: 606, Level: 12 Points: 606, Level: 12 Points: 606, Level: 12
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Agreed! Got my '12 Tech on Saturday. Voice tags -- really? My 2010 VW (not always the most up to date on tech, VW) let me just say the name and the voice recognition just called it, accurately 99% of the time. And that was a car with really no other voice-recog features. The TSX-tech is loaded with voice options, and can't figure out a phonebook match?
jpbran is offline   Reply With Quote
Old 06-25-2012, 04:32 PM   #26
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2012
Location: Nashville, TN
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
jparkerbranham joe_branham
Points: 606, Level: 12
Points: 606, Level: 12 Points: 606, Level: 12 Points: 606, Level: 12
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Sorry to ramble, but it's my only really complaint after 48 hours with it...
jpbran is offline   Reply With Quote
Old 06-26-2012, 02:46 AM   #27
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: Jersey/nyc/philly
Posts: 3,623
Thanked 665 Times in 465 Posts
Points: 7,389, Level: 57
Points: 7,389, Level: 57 Points: 7,389, Level: 57 Points: 7,389, Level: 57
Activity: 4.4%
Activity: 4.4% Activity: 4.4% Activity: 4.4%
i may have posted it above, but i have an iPhone 4, and i stream all my music through the bluetooth, when i wanna voice dial someone on my base TSX, i just press and hold the home button, and after a second or two delay, it activates my hands free link with a chime, and i say a command like "call fucktard mcgee" and it does it. works pretty well for me
__________________
2010 Vortex Blue TSX
35% Tint front 20% tint rear. LED interior and license plate lights. 6000K HID Fogs. Resonator Delete. Plastidipped Grill, Emblems, and Wheels.
My Progress Thread
Vortex #1
PyroDave is online now   Reply With Quote
Old 07-07-2012, 07:59 PM   #28
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2009
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,111, Level: 40
Points: 4,111, Level: 40 Points: 4,111, Level: 40 Points: 4,111, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
voice tag and voice dial

I have a 2012 tech and there was no problem importing the phone book from either the Apple 4s or my htc droid, however we could not place a voice tag, when we responded the system would just not add it.
In addition when I tried to call a number using the phone talk button it just went to the screen, yet I could receive a call has anyone else experienced this problem with the verbal dial command?
marts230 is offline   Reply With Quote
Old 07-18-2012, 06:43 PM   #29
New Member
 
Trader Rating: (0)
Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 20, Level: 1
Points: 20, Level: 1 Points: 20, Level: 1 Points: 20, Level: 1
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
I just bought a TSX 2012 and I notice the same problem with my iPhone 4
SipsAcura is offline   Reply With Quote
Old 08-16-2012, 06:22 PM   #30
New Member
 
Trader Rating: (0)
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Update - iPhone CAN work correctly

OK, I have an interesting update on this. I bought a 2012 Acura MDX this past January, and I have the same annoying problem that I cannot initiate a call from my iPhone 4 and immediately conduct the call via the HandsFreeLink. Also, if I try to listen to a voice mail while connected to the HandsFreeLink, the iPhone gets really upset, and I have never been able to play back a voice mail message over the hands free system.

HOWEVER, I had my MDX in for service, and I was given a loaner 2012 TSX from the dealer for the 2 days they needed my car. So, I paired my EXACT same iPhone 4, and everything worked flawlessly!!

So, there must be a fix for this available now. But, the dealer told me he wasn't aware of any software updates related to the hands free, so the question now is, how can I get the fix for my 2012 MDX?!
jwngator is offline   Reply With Quote
Old 08-30-2012, 02:53 PM   #31
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2007
Posts: 31
Thanked 0 Times in 0 Posts
Points: 5,585, Level: 48
Points: 5,585, Level: 48 Points: 5,585, Level: 48 Points: 5,585, Level: 48
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I'm having the same issue with my '11 TSX tech and iPhone 4S. I thought I was just me that was experiencing this. Glad to know I'm not alone. The hands free system in my '11 Sonata worked flawlessly. Guess I'll be making a call to Acura too. If anyone finds a fix please let the rest of us know.
r000m101 is offline   Reply With Quote
Old 09-02-2012, 06:24 PM   #32
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2012
Location: Gainesville, Fl
Posts: 42
Thanked 3 Times in 3 Posts
Points: 2,309, Level: 29
Points: 2,309, Level: 29 Points: 2,309, Level: 29 Points: 2,309, Level: 29
Activity: 1.3%
Activity: 1.3% Activity: 1.3% Activity: 1.3%
I'm guessing this issue doesn't affect everyone cause my gf has a 4S and hers connects just fine. I would just have to turn off my Bluetooth (Droid 2) and hers connects automatically. The only issue I ever get is when we both get back in the car and both of our BT is on and my phone would connect to the phone part and hers could connect to the media part. I can make calls and hear it thru the speakers and she could play music and hear it thru the speakers...but that's not really an issue...btw I drive a 2011 TSX with Navi
gaTorSXtasy is offline   Reply With Quote
Old 09-20-2012, 09:34 PM   #33
New Member
 
Trader Rating: (0)
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Handsfree auto transfer is useless!

I'm having the same problem with my 2011 TL. If i make a phone call from my iphone 4 I have to wait for the person to pick up on the other end in order to transfer the call to my car. This is anoying! If I would have known this before i bought the car I would have thought twice about buying it... I almost got into an accident trying to make a phone call and having to focus on wheather a client has picked up the phone on the other end.

I contacted Acura's Handsfree customer service (1.888.528.7876) to see if I could get this fixed. They told me that that is the way the system is designed and could not be upgraded. They also went a step further and informed me that the 2012's have the feature, but the older models can't be upgraded.

Therefore, they are forcing customers to buy a new car for such an unsufisticated feature that anyone with some computer skills can implement. It looks like they don't care about their customers!

What a joke!!!! There are older cars from different companies with this simple feature!!! I've even heard of older Acuras having it....

Call their customer service (1.888.528.7876) to complain and maybe someone will have the decency to create a quick patch....
Floresma is offline   Reply With Quote
Old 10-08-2012, 11:34 AM   #34
New Member
 
Trader Rating: (0)
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
Wondering if others had a similar experience as mine:

Had an iPhone4 (iOS 5.1.1r1) paired to a 2010 RDX w/Tech, working without any problems.

Then, this same iPhone4 with the same RDX stopped working. Calls would no longer auto-transfer to the car.

Just this past month, upgraded to a 2012 MDX w/Tech. Same iPhone4, experiencing the same problem.

Got an iPhone5 (iOS 6). Still the same problem.

Looks like, with different phones and OS versions, Acura bluetooth is having problems.
HanSooloo is offline   Reply With Quote
Old 10-08-2012, 11:49 AM   #35
Everyday I'm rofling
 
opboarding's Avatar
 
Trader Rating: (0)
Join Date: Jul 2011
Location: Dallas, TX
Age: 26
Posts: 4,029
Thanked 1,415 Times in 883 Posts
Points: 4,885, Level: 44
Points: 4,885, Level: 44 Points: 4,885, Level: 44 Points: 4,885, Level: 44
Activity: 16.4%
Activity: 16.4% Activity: 16.4% Activity: 16.4%
Quote:
Originally Posted by HanSooloo View Post
Looks like, with different phones and OS versions, Apple bluetooth is having problems.
Fixed it for you.
__________________
My Build Thread
opboarding is offline   Reply With Quote
Old 10-08-2012, 12:35 PM   #36
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2012
Posts: 33
Thanked 7 Times in 6 Posts
Points: 713, Level: 14
Points: 713, Level: 14 Points: 713, Level: 14 Points: 713, Level: 14
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
No issue here on my 2012 TSX.

I'm guessing you've tried to Forget the pairing & reconnect and also tried restarting the iPhone, if not try that. Also check under General > Accessibility. Under Physical & Motor, mine is set to Default for incoming calls.
genilladelph is offline   Reply With Quote
Old 11-02-2012, 04:06 PM   #37
registered pw
 
dallison's Avatar
 
Trader Rating: (0)
Join Date: Aug 2003
Location: south central pa
Age: 39
Posts: 38,043
Thanked 171 Times in 119 Posts
Points: 49,372, Level: 100
Points: 49,372, Level: 100 Points: 49,372, Level: 100 Points: 49,372, Level: 100
Activity: 4.9%
Activity: 4.9% Activity: 4.9% Activity: 4.9%
I do not have a smartphone and have an 09 w/o tech. When i start a call and then start the car i can't continue the conversation. The call is still on my phone but no one is there.
If i try to make a call physically on my phone when the car is on, i can't hear anything. I can't remember if they can hear me at all, but it's really annoying.
dallison is offline   Reply With Quote
Old 11-13-2012, 12:18 PM   #38
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 38
Posts: 31
Thanked 1 Time in 1 Post
Threadstarter
Points: 2,237, Level: 28
Points: 2,237, Level: 28 Points: 2,237, Level: 28 Points: 2,237, Level: 28
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Update to my thread starting post.

Hey all.

So my 2011 TSX was deemed a lemon (yes I needed a lawyer and yes its a long story). I opted to get a 2012 TSX w/ Tech because I flat out love the car.

I was hoping that the HFL transfer issue would be solved as I had heard reports that it was. Alas, its exactly the same as the 2011. Part of me wasn't very surprised. I've tried with a 4s and an iPhone 5.

I've gone up and down the chain at Acura... rattled inboxes and phones everywhere... and to put it simply - I honestly don't think it will ever get fixed.

I'd love for someone at Acura to just simply answer why their system can't perform a handset initated call transfer to HFL like so many other cars currently can.

To some its a small pet-peeve, others think that I'm wasting time. However, for someone who does a lot of business on the road and dialing a lot of unprogrammed numbers, this bug is a pain in the ass and a major inconvenience to the point where I am considering a different vehicle.
jeffthefiremedic is offline   Reply With Quote
Old 11-26-2012, 08:04 PM   #39
New Member
 
Trader Rating: (0)
Join Date: Oct 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 109, Level: 2
Points: 109, Level: 2 Points: 109, Level: 2 Points: 109, Level: 2
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Same issue 2012 V6 tech

I have 2010 Honda Ridgeline with Nav. Auto transfer is automatic from my blackberry (not sure if you can make it not automatic).
My 2012 TSX wont transfer automatically. Tried to use auto transfer function (manual) but everytime I try to do it it puts me into a command that I didnt say on the HFL button. Fustrating since I have to hit HFL button when i'm calling out from the phone. Otherwise I will not get the Transfer icon on the Nav screen to make it handsfree.
rc51 is offline   Reply With Quote
Old 12-09-2012, 02:12 PM   #40
New Member
 
Trader Rating: (0)
Join Date: Dec 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
just got a '07 TL, and have same issue w/ iPhone 4S (w/ iOS 6). so glad it isn't just me--wish i would have seen this thread before buying the car; would've maybe reconsidered.

If anyone figures a fix, please let me know!
bsallen83 is offline   Reply With Quote
Old 12-09-2012, 02:12 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
Reply

Tags
2011, acura, auto, automatic, blue, bluetooth, call, dial, iphone, iphone4, manual, rdx, tooth, transfer, tsx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Acurazine.com

All times are GMT -5. The time now is 09:34 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup