2009 TL w/ Tech XM Radio Reception Issues - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Fourth Generation TL (2009-2014) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 07-03-2011, 11:49 AM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2011
Age: 49
Posts: 15
Thanks: 0
Thanked 1 Time in 1 Post
Points: 187, Level: 3
Points: 187, Level: 3 Points: 187, Level: 3 Points: 187, Level: 3
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
2009 TL w/ Tech XM Radio Reception Issues

I had an '05 w/ nav and never had a problem with reception. My '09 has problems with keeping reception even on clear days on the open road with no trees or other obstructions. I put my wife's Pilot in the exact same areas and her XM works fine with no static or interruptions, same with my '05. Is this a radio issue which the dealer will correct?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
riceballtrp is offline   Reply With Quote
Old 07-19-2012, 3:02 PM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2011
Age: 49
Posts: 8
Thanked 0 Times in 0 Posts
Points: 1,994, Level: 26
Points: 1,994, Level: 26 Points: 1,994, Level: 26 Points: 1,994, Level: 26
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
09 acura tl

Hello, I have the same issue as does my friend who has a 2010 AWD TL. I had it at the dealer yesterday and they said there was no issue. The dealer stated that if the signal is weak you would have that issue. For me, this issue started within the last few months from what I can remember.
Reelkeen33445 is offline   Reply With Quote
Old 07-19-2012, 5:44 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2012
Posts: 55
Thanked 4 Times in 4 Posts
Points: 1,818, Level: 25
Points: 1,818, Level: 25 Points: 1,818, Level: 25 Points: 1,818, Level: 25
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Quote:
Originally Posted by Reelkeen33445 View Post
Hello, I have the same issue as does my friend who has a 2010 AWD TL. I had it at the dealer yesterday and they said there was no issue. The dealer stated that if the signal is weak you would have that issue. For me, this issue started within the last few months from what I can remember.
I guess we might need a separate navi to trace the satellite now
Laws is offline   Reply With Quote
Old 07-19-2012, 5:44 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
09, 2009, acura, issue, issues, problem, radio, rdx, reception, rexeption, rl, satellite, tl, tsx, xm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:01 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup