HomeLink Programming Issues - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine RDX Community > First Generation RDX (2007-2012) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 08-06-2007, 4:20 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
HomeLink Programming Issues

Just moved into a new home with a Chamberlain 1/3horse LiftMaster garage door opener (rolling codes). I've tried several times (following the directions in the Acura manual) to get the HomeLink programmed but no luck yet. Anyone have any insight here please? Thanks!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
kritter is offline   Reply With Quote
Old 08-06-2007, 7:37 PM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2007
Age: 33
Posts: 28
Thanks: 0
Thanked 3 Times in 1 Post
Try it this way:

1) Hold down the button on the garage remote AND the button on the car (pos #1) AT THE SAME TIME.

2) Stop when the red light in the car's ceiling starts blinking fast. You're done.

3) Now park the car close to the gate. Very close.

4) Find the "learning button". It's supposed to be on the motor's surface.

5) Press the learning button and run to the car.

6) Hold down the same button inside the car (pos #1) until it starts blinking fast.

That works for most of the scenarios. Let us know if it works, ok?
Levy is offline   Reply With Quote
The Following 3 Users Say Thank You to Levy For This Useful Post:
andrewbenjack (07-27-2013), H22A_CD5 (09-12-2011), Jenluv186 (06-15-2013)
Old 08-08-2007, 9:20 AM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Worked like a champ - thanks!
kritter is offline   Reply With Quote
Old 08-09-2007, 5:25 PM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2007
Location: Tulsa, OK
Age: 52
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Levy- I just wanted to say thanks, I was having the same problem and this fixed it. I love these boards!
Artie Ecks is offline   Reply With Quote
Old 08-10-2007, 8:00 AM   #5
Registered Member
 
Trader Rating: (0)
Join Date: Apr 2007
Location: DFW
Age: 44
Posts: 1,183
Thanks: 0
Thanked 1 Time in 1 Post
Points: 6,722, Level: 53
Points: 6,722, Level: 53 Points: 6,722, Level: 53 Points: 6,722, Level: 53
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
The instructions in the manual sucked. There are really two sets of instructions, and only one works.
brizey is offline   Reply With Quote
Old 09-01-2007, 10:07 PM   #6
Moderator
 
mau108's Avatar
 
Trader Rating: (0)
Join Date: Aug 2007
Location: Toronto, ON, Canada
Age: 29
Posts: 1,342
Thanked 48 Times in 33 Posts
Points: 8,765, Level: 63
Points: 8,765, Level: 63 Points: 8,765, Level: 63 Points: 8,765, Level: 63
Activity: 1.5%
Activity: 1.5% Activity: 1.5% Activity: 1.5%
instructions in the manual are way too confusing, if this then this if this then this and it keeps referring to each step ahh....

I gotta try this out tomorrow.
mau108 is offline   Reply With Quote
Old 09-02-2007, 12:16 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2006
Posts: 629
Thanks: 0
Thanked 5 Times in 5 Posts
Points: 6,959, Level: 55
Points: 6,959, Level: 55 Points: 6,959, Level: 55 Points: 6,959, Level: 55
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
I have a Liftmaster setup as well, and I found that you need to use the Acura directions to program homelink to act as your remote, then use the Liftmaster instructions to authorize it for your opener. So it's really a two step process...

Mike
catnippants is offline   Reply With Quote
The Following User Says Thank You to catnippants For This Useful Post:
gigijen22 (11-29-2013)
Old 02-04-2008, 5:24 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Oct 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by catnippants
I have a Liftmaster setup as well, and I found that you need to use the Acura directions to program homelink to act as your remote, then use the Liftmaster instructions to authorize it for your opener. So it's really a two step process...

Mike
Reviving this thread...just programmed the homelink in the RDX for a Liftmaster garage door opener, and it works fine.

HOWEVER, The other freestanding remote opener and the keypad no longer work! The code that was programmed to open the door (4 numbers) is now gone.

Do I simply need to add the keypad and the remote again to the memory of the unit? How would I need to do it?

Anyone??
lawandorder360 is offline   Reply With Quote
Old 02-05-2008, 12:30 PM   #9
Registered Member
 
bobq's Avatar
 
Trader Rating: (0)
Join Date: Jan 2005
Location: Redwood City, CA
Age: 59
Posts: 111
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 7,643, Level: 58
Points: 7,643, Level: 58 Points: 7,643, Level: 58 Points: 7,643, Level: 58
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Yes, you need to add the keypad and the other remote back.

You probably removed all remotes when you started the programming for the RDX by holding the learning button in too long.

I have a Liftmaster, keypad and several remotes and all work fine with the homelink in the RDX in the mix.
bobq is offline   Reply With Quote
Old 02-06-2008, 9:01 PM   #10
Registered Member
 
sasair's Avatar
 
Trader Rating: (0)
Join Date: Sep 2006
Location: Virginia
Age: 44
Posts: 1,837
Thanks: 0
Thanked 3 Times in 3 Posts
Most garage door openers have a limit of how many openers can be programmed into it and it usually isn't very big number. like 4 or 6. If you reach that limit and add a new opener, then it will forget the oldest openers, which will likely be the keypad and free standing remote since they probably came with the opener.
sasair is offline   Reply With Quote
Old 09-08-2010, 10:17 AM   #11
New Member
 
Trader Rating: (0)
Join Date: Sep 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Worked for me

Thanks Levy for the info. I have a 2003 MDX and a Liftmaster and your procedure is far clearer than what is in the user manual. I wouldn't have figured this out without your help.
bbryson is offline   Reply With Quote
Old 11-14-2010, 11:45 AM   #12
Registered Member
 
MPBRDX's Avatar
 
Trader Rating: (0)
Join Date: Oct 2010
Posts: 107
Thanked 4 Times in 3 Posts
Points: 3,341, Level: 35
Points: 3,341, Level: 35 Points: 3,341, Level: 35 Points: 3,341, Level: 35
Activity: 3.2%
Activity: 3.2% Activity: 3.2% Activity: 3.2%
Quote:
Originally Posted by Levy View Post
Try it this way:

1) Hold down the button on the garage remote AND the button on the car (pos #1) AT THE SAME TIME.

2) Stop when the red light in the car's ceiling starts blinking fast. You're done.

3) Now park the car close to the gate. Very close.

4) Find the "learning button". It's supposed to be on the motor's surface.

5) Press the learning button and run to the car.

6) Hold down the same button inside the car (pos #1) until it starts blinking fast.

That works for most of the scenarios. Let us know if it works, ok?

Hey that worked...sweet!

Thanks for your help.
MPBRDX is offline   Reply With Quote
The Following User Says Thank You to MPBRDX For This Useful Post:
JKW1 (07-17-2014)
Old 12-19-2010, 1:51 PM   #13
New Member
 
Trader Rating: (0)
Join Date: Oct 2007
Age: 31
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
This worked great on a 2007 Acura TL and a Chamberlain 3/4 HP opener! Thank you very much, Levy, for posting such clear instructions!
hyuga is offline   Reply With Quote
Old 12-19-2010, 4:45 PM   #14
mrgold35
 
mrgold35's Avatar
 
Trader Rating: (0)
Join Date: Jun 2006
Location: ABQ, NM
Posts: 2,510
Thanked 159 Times in 139 Posts
Points: 8,778, Level: 63
Points: 8,778, Level: 63 Points: 8,778, Level: 63 Points: 8,778, Level: 63
Activity: 12.6%
Activity: 12.6% Activity: 12.6% Activity: 12.6%
Is there a way to disable the homelink in the car when the key is out? Someone can open your garage door if your car is parked outside.

This seems like a security flaw with homelink having it active all the time.
__________________
Son (handed down for his 16th B-day) - 06 TSX 5AT w/ Navi, Carbon Gray w/ Quartz
His - 08 RDX Tech, Moroccan Red Pearl w/ Taupe
Her - 11 MDX Adv/Ent, Palladium Metallic w/ Ebony
mrgold35 is offline   Reply With Quote
Old 12-20-2010, 9:29 AM   #15
Registered Member
 
Trader Rating: (0)
Join Date: Dec 2010
Location: Calgary, AB
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 762, Level: 14
Points: 762, Level: 14 Points: 762, Level: 14 Points: 762, Level: 14
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by Levy View Post
Try it this way:

1) Hold down the button on the garage remote AND the button on the car (pos #1) AT THE SAME TIME.

2) Stop when the red light in the car's ceiling starts blinking fast. You're done.

3) Now park the car close to the gate. Very close.

4) Find the "learning button". It's supposed to be on the motor's surface.

5) Press the learning button and run to the car.

6) Hold down the same button inside the car (pos #1) until it starts blinking fast.

That works for most of the scenarios. Let us know if it works, ok?
Perfect! I was having trouble getting my Linear opener programmed, but following these instructions worked first time.

I could have been: a) not holding the remote close enough to the HomeLink buttons (at first, it was on the visor, but then I held it right next to the HomeLink...like 1/4 inch), and b) not transitioning from the 1st set of instructions to the 2nd set fast enough (I would meander around the garage, looking for something to stand on to reach the Learn button.)
YYC_BoxsterGuy is offline   Reply With Quote
Old 02-12-2011, 10:26 PM   #16
New Member
 
Trader Rating: (0)
Join Date: Feb 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,570, Level: 22
Points: 1,570, Level: 22 Points: 1,570, Level: 22 Points: 1,570, Level: 22
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Holding the remote SUPER close was the tip I needed. I also had it on the visor, like 6" away and it didn't work, but right up next to it did the trick--thanks!
bigbrainz is offline   Reply With Quote
Old 02-22-2011, 7:05 PM   #17
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2011
Location: Littleton Colorado
Age: 61
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,087, Level: 17
Points: 1,087, Level: 17 Points: 1,087, Level: 17 Points: 1,087, Level: 17
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Levi, we recently purchased a 2008 w\ the tech package. We were having trouble programing the home link to our Genie garage opener. I found your instructions and they worked like a charm. Many THANKS!!!
remarkco is offline   Reply With Quote
Old 03-20-2011, 11:18 AM   #18
New Member
 
Trader Rating: (0)
Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,389, Level: 20
Points: 1,389, Level: 20 Points: 1,389, Level: 20 Points: 1,389, Level: 20
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Smile

Quote:
Originally Posted by YYC_BoxsterGuy View Post
Perfect! I was having trouble getting my Linear opener programmed, but following these instructions worked first time.

I could have been: a) not holding the remote close enough to the HomeLink buttons (at first, it was on the visor, but then I held it right next to the HomeLink...like 1/4 inch), and b) not transitioning from the 1st set of instructions to the 2nd set fast enough (I would meander around the garage, looking for something to stand on to reach the Learn button.)
That worked for me, I wasn't holding the remote close enough either. Big thanks...
PARZ RDX is offline   Reply With Quote
Old 08-28-2011, 4:07 PM   #19
New Member
 
Trader Rating: (0)
Join Date: Aug 2011
Location: Camarillo CA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
rjpros rjpros rjpros
Points: 110, Level: 2
Points: 110, Level: 2 Points: 110, Level: 2 Points: 110, Level: 2
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
Worked great for door 1 but i can't get the same procedure to work for door 2 with button 2
rjpros is offline   Reply With Quote
Old 02-13-2012, 11:14 AM   #20
New Member
 
Trader Rating: (0)
Join Date: Dec 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,490, Level: 36
Points: 3,490, Level: 36 Points: 3,490, Level: 36 Points: 3,490, Level: 36
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Programming HomeLink -Second Garage Door

Hi - the suggestion by Levy was exactly what I needed. I have both a RDX and a Honda Accord and both programmed just fine. Now, how do we do that if I have two garage doors? I tried the same technique using position #2 without any luck. Thoughts?
durhamjm is offline   Reply With Quote
Old 04-01-2012, 4:53 PM   #21
New Member
 
Trader Rating: (0)
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 19, Level: 1
Points: 19, Level: 1 Points: 19, Level: 1 Points: 19, Level: 1
Activity: 0.1%
Activity: 0.1% Activity: 0.1% Activity: 0.1%
only half-way there

Okay, so I followed the excellent instructions for programming the new Liftmaster opener, and all seemed well. The Homelink accepted the code and the garage door dutifully closed. But, I can get the door to close, but the Homelink does not cause the door to open. I have other (handheld) remotes that work just fine, so it must be something about Homelink that isn't programmed correctly. Any ideas?
didr is offline   Reply With Quote
Old 04-01-2012, 10:30 PM   #22
Registered Member
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 26
Thanks: 0
Thanked 2 Times in 2 Posts
Points: 657, Level: 13
Points: 657, Level: 13 Points: 657, Level: 13 Points: 657, Level: 13
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Can you open the door using homelink with the car inside your garage or are you only trying it from outside? The reason I ask is that I had a strange issue where I could open & close the door with the car inside the garage and close it from the outside but not open from outside. Took me months to figure out what was going on. If it's not opening at all with the car inside the garage it's not the same issue I had.
alfa75uk is offline   Reply With Quote
Old 06-23-2012, 9:25 PM   #23
.:dedicated:.
 
chinkwapin's Avatar
 
Trader Rating: (1)
Join Date: Dec 2006
Location: Cupertino, CA
Age: 25
Posts: 753
Thanked 36 Times in 34 Posts
Points: 7,293, Level: 56
Points: 7,293, Level: 56 Points: 7,293, Level: 56 Points: 7,293, Level: 56
Activity: 6.3%
Activity: 6.3% Activity: 6.3% Activity: 6.3%
old thread but damn that made things easy! thanks
__________________
04 TL 6speed w/ nav
|ARC Winglets|Fujita CAI|GReddy Evo2|Function&Form Coilovers|OEM A-Spec|OEM Window Visors|iSimple iPod Integration|Blacked Out Headlights|OEM Type-S Decklid
chinkwapin is offline   Reply With Quote
Old 08-17-2012, 1:54 PM   #24
Registered Member
 
Vividsi's Avatar
 
Trader Rating: (0)
Join Date: Jul 2012
Location: Houston, TX
Posts: 368
Thanked 24 Times in 24 Posts
Points: 2,859, Level: 32
Points: 2,859, Level: 32 Points: 2,859, Level: 32 Points: 2,859, Level: 32
Activity: 2.0%
Activity: 2.0% Activity: 2.0% Activity: 2.0%
I have a lift master and just programmed mine a few days ago, works like a champ.
Vividsi is offline   Reply With Quote
Old 06-11-2013, 9:22 AM   #25
Registered Member
 
andygirl's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: FL
Age: 42
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
andrea sarandes
Points: 5,442, Level: 47
Points: 5,442, Level: 47 Points: 5,442, Level: 47 Points: 5,442, Level: 47
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I can't get mine to program. When I hold the remote button down and the HL button at the same time, all it does is open the garage door.
__________________
'07 Technology Carbon Gray Pearl
Wilwood BBk; Hondata reflash
19" Black wheels; K&N Typhoon CAI


I'm not speeding officer, I'm qualifying.
andygirl is offline   Reply With Quote
Old 07-30-2013, 7:17 PM   #26
New Member
 
Trader Rating: (0)
Join Date: Jul 2013
Age: 35
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 9, Level: 1
Points: 9, Level: 1 Points: 9, Level: 1 Points: 9, Level: 1
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Man, i tried everything except the 2 step process. I have a 2013 rdx. Works now! Thanks for forums and original poster!!!
outwism is offline   Reply With Quote
Old 07-31-2013, 8:11 AM   #27
2008 Acura RDX
 
wspy's Avatar
 
Trader Rating: (0)
Join Date: May 2008
Location: Jamaica W.I.
Age: 51
Posts: 1,114
Thanks: 0
Thanked 39 Times in 33 Posts
Points: 8,170, Level: 61
Points: 8,170, Level: 61 Points: 8,170, Level: 61 Points: 8,170, Level: 61
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Too bad it dosent work for gate openers
wspy is offline   Reply With Quote
Old 08-13-2013, 3:28 AM   #28
New Member
 
Trader Rating: (0)
Join Date: Aug 2013
Age: 23
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 361, Level: 7
Points: 361, Level: 7 Points: 361, Level: 7 Points: 361, Level: 7
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
THIS WAS OMEGA HELPFULL!!!
yet somehow i managed to program it differently on the 08 MDX
Akshay Thakor is offline   Reply With Quote
Old 08-27-2013, 5:28 PM   #29
New Member
 
Trader Rating: (0)
Join Date: Aug 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
2013 rdx followed steps programs homelink kills garage door remotes
GENOBANDITO is offline   Reply With Quote
Old 09-01-2013, 8:47 AM   #30
Registered Member
 
Trader Rating: (0)
Join Date: May 2011
Posts: 82
Thanked 2 Times in 2 Posts
Points: 2,722, Level: 31
Points: 2,722, Level: 31 Points: 2,722, Level: 31 Points: 2,722, Level: 31
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Just bought a new house w/ a Liftmaster 8355 w/ MyQ technology; can't get either of our homelinks to program and have recently found a few reviews that state an external adapter is needed to make them work w/ this model opener. Unless someone has found otherwise, just posting this as an FYI.
__________________
------------------------------------------------------------------------------------------------------------------
Mine - '07 K23A1

Hers - '11 VQ37
x2lacrosse is offline   Reply With Quote
Old 11-16-2013, 4:53 AM   #31
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2011
Location: NC
Posts: 8
Thanked 0 Times in 0 Posts
Points: 1,669, Level: 23
Points: 1,669, Level: 23 Points: 1,669, Level: 23 Points: 1,669, Level: 23
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
This is probably what you need. New homelink tech is not compatible with most cars....

http://www.amazon.com/Liftmaster-855LM-HomeLink%C2%AE-Repeater-Kit/dp/B0071EYS1U/ref=sr_1_1?ie=UTF8&qid=1384599130&sr=8-1&keywords=liftmaster+repeater http://www.amazon.com/Liftmaster-855LM-HomeLink%C2%AE-Repeater-Kit/dp/B0071EYS1U/ref=sr_1_1?ie=UTF8&qid=1384599130&sr=8-1&keywords=liftmaster+repeater

In case that link does not work, just search "liftmaster repeater" at Amazon.
Zippercat is offline   Reply With Quote
Old 11-17-2013, 10:43 AM   #32
Registered Member
 
Trader Rating: (0)
Join Date: May 2011
Posts: 82
Thanked 2 Times in 2 Posts
Points: 2,722, Level: 31
Points: 2,722, Level: 31 Points: 2,722, Level: 31 Points: 2,722, Level: 31
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
@ Zippercat.

If you were replying to my post, I was already aware of the incompatibility issues. I was more posting as an FYI.

I contacted Liftmaster; they gave me phone and ticket #'s to contact Homelink. Who then sent me a repeater free of charge for the product itself, I just had to pay $7 in shipping. Since repeater install, both cars programmed easily and working flawlessly.
__________________
------------------------------------------------------------------------------------------------------------------
Mine - '07 K23A1

Hers - '11 VQ37
x2lacrosse is offline   Reply With Quote
Old 07-17-2014, 2:03 PM   #33
New Member
 
Trader Rating: (0)
Join Date: Jul 2014
Posts: 1
Thanked 0 Times in 0 Posts
Points: 10, Level: 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
Homelink programming Liftmaster

Quote:
Originally Posted by MPBRDX View Post
Hey that worked...sweet!

Thanks for your help.
These instructions worked for my 2012 Acura RDX. Thank you!
JKW1 is offline   Reply With Quote
Old 09-11-2014, 2:39 AM   #34
New Member
 
Trader Rating: (0)
Join Date: Sep 2014
Location: Chandler, AZ
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Y2MeZCaL
Points: 96, Level: 1
Points: 96, Level: 1 Points: 96, Level: 1 Points: 96, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
No go.

After many failed attempts here I am. I have a Chamberlain Liftmaster model 1245R 1/3HP. I'm failing at syncing my 2005 TL. All codes have been erased, followed both manuals to the tee, Levy's suggestions sounds extremely logical; Unfortunately I have stupid bad luck. So following Levy's instructions I have identified a difference in events at step 6. When rolling learn button is pushed on motor, and I lower myself into vehicle. I hit the position one button (one dot) the light starts blinking fast automatically instead of the slow two seconds. Tried programing from outside, inside, directly under motor. No clue what to do now. Any and all help is greatly appreciated.

Semper Fidelis
Antonio6482 is offline   Reply With Quote
Old 09-15-2014, 8:29 PM   #35
New Member
 
Trader Rating: (0)
Join Date: Sep 2014
Location: Chandler, AZ
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Y2MeZCaL
Points: 96, Level: 1
Points: 96, Level: 1 Points: 96, Level: 1 Points: 96, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Replying to myself

Basically this is how it got solved:
1. Called liftmaster and gave them car and garage door model info.
2. Car parked 3-5 ft outside opened garage door. Had me reset homelink codes (I did not perform it correctly, however this was not the issue) by holding dot 1 and dot 3 for 20 seconds.
3. Using my one button garage remote door opener, I simultaneously pushed remote (literally centimeters from the orange homelink button) and homelink dot 1 button and waited for quick constant flashing from homelink orange indicator.
4. Still having car parked outside garage, I had to set up a ladder in order to push my garage door units "code sync" button. Kinda reminds me of WPS button on router. Then I pushed said button and hurried back to my vic and pushed homelink button for a couple of seconds (till flashing is constant). This did not work the first time, it only closed the door.
5. Attempted same procedure as step 4 and finally that dam code stuck (remember to hold homelink button till it stops flashing).

In my situation, I need to HOLD the homelink button (just under a second) in order for garage door to operate. Pushing doesn't do anything. Not what I expected but at least my range is vastly increased. Hope this helps.

Semper Fidelis
Antonio6482 is offline   Reply With Quote
Old 09-29-2014, 11:26 AM   #36
Chapter Leader
(Northeast Florida)
 
gatrhumpy's Avatar
 
Trader Rating: (0)
Join Date: Jun 2004
Age: 34
Posts: 26,428
Thanked 357 Times in 247 Posts
I just bought a new Chamberlain garage door opener. I'm having the same problems where I cannot use the Homelink that came with my 2008 TL-S. I have tried programming the HL remote using the Acura instructions about 15 times, and each time it does not work. After I press the learn button on the garage motor unit, I hurry back to the car and press the first HL button. I press and hold the button, and nothing happens. It blinks very fast at first and then it goes solid.

I'll try the OP's directions to see if that works tonight.

Fuck this adapter shit. I'm not paying extra for that crap. It should come with it automatically.
__________________
I'm an engeneer. Damn!
I'm an enginere. Shit!
I'm an engenere. Crap!
I'm good with math.
gatrhumpy is offline   Reply With Quote
Old 09-29-2014, 11:26 AM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2006, acura, chamberlain, door, garage, homelink, homlink, liftmaster, opener, problems, programming, rdx, remote, sinc, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 2:54 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup