Car makes weird noise when trying to start - AcuraZine Community
 

Log In 


Car makes weird noise when trying to start

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-06-2013, 03:08 AM   #1
Registered Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Thanked 1 Time in 1 Post
Car makes weird noise when trying to start

I have an 04 mt and recently when starting it up it sometimes makes a sound like "eeehhh". I took it to an Acura dealer and they replaced the starter and positive battery cable under my extended warranty. When I picked it up it made that same noise so I had the mechanic who worked on my car look at it. It started up fine when he first looked at it but after a couple tries it made that same noise. He said it might be a relay so he kept the car to further investigate it. Has anyone experience this and have a solution for it? Thanks
nobrakes is offline   Reply With Quote
Old 03-06-2013, 02:14 PM   #2
Registered Member
 
Join Date: Dec 2012
Location: Houston, TX
Age: 33
Posts: 353
Thanked 125 Times in 79 Posts
most of the time the noise you here on start up will either be a belt or the power steering pump.
Project 04TL is offline   Reply With Quote
The Following User Says Thank You to Project 04TL For This Useful Post:
nobrakes (03-06-2013)
Old 03-06-2013, 02:57 PM   #3
UA6
11.11.11
 
UA6's Avatar
 
Join Date: Aug 2011
Location: Hawaii, Cali, Nevada, Michigan
Posts: 4,739
Thanked 567 Times in 413 Posts
Sounds like that would be a belt. Does it happen in warm weather also?
UA6 is offline   Reply With Quote
The Following User Says Thank You to UA6 For This Useful Post:
nobrakes (03-06-2013)
Old 03-06-2013, 05:01 PM   #4
Registered Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Thanked 1 Time in 1 Post
Quote:
Originally Posted by UA6 View Post
Sounds like that would be a belt. Does it happen in warm weather also?
I've had this car for about a little over a month and it just recently started making this noise about a week. It's not doing it every time. The dealer has had the car after replacing the starter since Monday and haven't been able to duplicate the problem. I'm supposed to hear from them Friday if they still can't find the problem.
nobrakes is offline   Reply With Quote
Old 03-06-2013, 05:51 PM   #5
Registered Member
iTrader: (1)
 
Join Date: May 2010
Posts: 1,334
Thanked 298 Times in 256 Posts
Sometimes my serp belt squeaks a little on start up if it rained or we got wet snow the night before, but it only lasts a few seconds.
nttstt444 is offline   Reply With Quote
Old 03-06-2013, 05:55 PM   #6
Registered Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Thanked 1 Time in 1 Post
Quote:
Originally Posted by nttstt444 View Post
Sometimes my serp belt squeaks a little on start up if it rained or we got wet snow the night before, but it only lasts a few seconds.
When my car makes the noise, my car doesn't start.
nobrakes is offline   Reply With Quote
The Following User Says Thank You to nobrakes For This Useful Post:
9632tl (03-06-2013)
Old 03-06-2013, 06:34 PM   #7
Radical Member
 
9632tl's Avatar
 
Join Date: Jan 2010
Location: Roseburg, Oregon
Age: 26
Posts: 797
Thanked 16 Times in 11 Posts
Have they checked your battery?
9632tl is offline   Reply With Quote
Old 03-06-2013, 06:48 PM   #8
Registered Member
Thread Starter
 
Join Date: Jan 2013
Posts: 12
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 9632tl View Post
Have they checked your battery?
I'm guessing they checked the battery, cause they replaced my positive battery cable.
nobrakes is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2012 Wagon AC-Bearing not fixed.. SQUEAK SQUEAL 2012wagon Second Generation TSX Discussion (2009+) 28 09-29-2015 04:21 PM
OEM Battery Failed Me gemz_acura 4G TL Problems & Fixes 15 09-26-2015 06:12 PM
Nav not connecting to the GPS? andysinnh 2G RDX Audio, Bluetooth, Electronics & Navigation 1 09-05-2015 11:38 PM
A/C problems dlknight 2G TL Problems & Fixes 4 09-03-2015 07:54 PM
September 13th Sunday - Touge.ca Cayuga TMP track event 5-9pm! #18 of 20+ Events Mugen TSX Eastern Canada 0 09-01-2015 11:05 PM


Tags
2003, acura, car, charger, dodge, makes, making, noise, noises, power, rsx, start, starter, starting, weird, wierd

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:12 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.