security system (alarm) problems - AcuraZine - Acura Enthusiast Community

Log In 


security system (alarm) problems

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-05-2010, 09:46 AM   #1
New Member
Thread Starter
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
security system (alarm) problems

Hello everyone, this is my first post on this forum hopefully you guys can give me some suggestions. I have a 2000 tl with 118,000 miles. I really like this car when its not giving me problems. I keep thinking eventually I'll fix about everything on the car and have a really nice car. But its starting to get old! Newest problem is the security system or alarm. The last 3 nights the alarm has gone off by itself. I shut it off relock the car and it went back off bout 15 mins later. Did this 3 nights in a row. No someone is not trying to break in because I sat in watched out of the window. I'm at the point now where I'm afraid to lock it, it just picks and chooses when it does it. Can I disable the security system and still be able to lock my doors? Sorry about such a long post and thankyou
roothogger is offline   Reply With Quote
Old 12-05-2010, 11:38 AM   #2
Rice Patrol
 
V_Langs_3.2TL's Avatar
 
Join Date: May 2010
Location: Albany, NY
Age: 27
Posts: 1,238
Thanked 8 Times in 8 Posts
don't worry. happened to my car about 6 years ago.

every night just randomly would turn on. drove everyone mad.

the dealer (it was warrantied at the time) cut the alarm out. had no effect on the locks, or the sound system, lights, horn etc...

single best "mod" ever haha. Security Systems IMO don't work...when's the last time you heard an alarm going off and actually stopped to see if it was being stolen??
V_Langs_3.2TL is offline   Reply With Quote
Old 12-05-2010, 05:10 PM   #3
Registered Member
 
totaledTL's Avatar
 
Join Date: Apr 2008
Location: Louisville, KY
Age: 54
Posts: 2,344
Thanked 33 Times in 29 Posts
Seems like I've read threads where they mentioned to check the hood switch.
totaledTL is offline   Reply With Quote
Old 12-05-2010, 07:19 PM   #4
New Member
Thread Starter
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Ok thanks I'll check on hood latch. Anyone know how to disconnect the system? I would rather do it myself than pay the shop, car has cost me enough money already.
roothogger is offline   Reply With Quote
Old 12-05-2010, 08:17 PM   #5
Registered Member
 
totaledTL's Avatar
 
Join Date: Apr 2008
Location: Louisville, KY
Age: 54
Posts: 2,344
Thanked 33 Times in 29 Posts
Not latch- should be a pin switch or something similar.
totaledTL is offline   Reply With Quote
Old 12-19-2010, 12:52 PM   #6
Registered Member
 
M T L T L's Avatar
 
Join Date: May 2009
Location: MTL
Age: 31
Posts: 704
Thanked 52 Times in 40 Posts
Quote:
Originally Posted by totaledTL View Post
Not latch- should be a pin switch or something similar.
Do you know exactly where its located? My car drove all my neighbors crazy... not mentioning that I stayed up all nite.

Behind the fuse panel cover, there's 2 hanging switches. 1 red tiny spring switch and 1 on/off toggle switch. I turned ignition on, toggled the switch to off. I pressed and hold the red button, the alarm would chirp once and some lights flash on the dash board. Turn off ignition n turn back on and again press n hold on red button, alarm chirps twice. I dunno which time it disables alarm system? 1 chirp or 2 ?
M T L T L is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Triangle with "!" at startup, and VSA light after 30-40mph. Help! mada51589 3G TL Problems & Fixes 46 08-07-2016 04:46 PM
ABS and VSA intermittent malfunction hedzup First Generation RL (1996-2004) 2 06-29-2016 08:07 AM
DIY: Converting DBW to Mechanical Cable Throttle with Working A/C cycdaniel 1G TSX Performance Parts & Modifications 4 05-22-2016 06:50 PM
Buying a Type S, but Dealership is trying to diagnose electrical problem first. brandnewcolony Third Generation TL (2004-2008) 53 09-12-2015 10:39 AM
FS: "Stealthbox" for 1st gen TSX JL Audio 12TW3-D4 DiamondJoeQuimby Car Parts for Sale 1 09-10-2015 11:40 AM


Tags
2000, acura, alarm, disable, disconnect, honda, hood, horn, problems, reset, rsx, security, switch, system, tl, turn, twothousand

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:52 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.