96 3.2 TL Will turn over but not run. - AcuraZine - Acura Enthusiast Community

Log In 


96 3.2 TL Will turn over but not run.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 11-19-2010, 07:59 PM   #1
New Member
Thread Starter
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
96 3.2 TL Will turn over but not run.

96 3.2 tl will turn over but not run
Hi everyone. Today i got up for work and my car wouldn't start.. its cold out but ran good the day before.. It will turn over and seem to start but as soon as i release the ignition the engine immediately dies and all the dash lights (except the radio) turn right off.. Its currently at a shop and they don't know what they are looking for so i thought i'd try here.

they said the checked for electrical problems but cannot find anything and want 800$ to do a full tune up including plugs and wires. you can smell gas when the cars tryin to start and its clearing firing but as soon as the key is released its all gone...

ANy suggestions???? is it ignition, fuel pump , relays.

Thanks for any help!!!
vanilla_ape_tits is offline   Reply With Quote
Old 11-19-2010, 08:34 PM   #2
Registered Member
 
Join Date: Jul 2006
Location: MN
Age: 33
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
I've been here before. I spent 3 weeks of my time checking everything, from the all the wires on the ECU for ignition, to the main relay, to the ignition switch, to the ignition control module, and everything in between. I traced all the wiring for the entire ignition system. I couldn't find the problem. I replaced the ECU and the ICM. Didn't help.

I finally found it, and I should have known the whole time. I had a bad ground (The ground that was on the fuel rail on the passenger side). I checked that the first day when I checked the voltage on the ignition control module, but I was checking for voltage and when the ground had none I said "Well that's normal" and moved on. I didn't check for a grounded connection like I should have.
Jeffman is offline   Reply With Quote
Old 11-19-2010, 08:46 PM   #3
Registered Member
 
Join Date: Jan 2008
Posts: 4,835
Thanked 46 Times in 36 Posts
$800 for tune up? What else in included other than just spark plugs?

Like you said, you smell fuel when trying to start. Obviously you are missing spark. Sounds like ignition switch to me from your description.
tmnhs81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Shifting Gears (6MT): Help diagnose the problem SidhuSaaB 3G TL Problems & Fixes 1 06-08-2016 10:57 PM
NavTool Video Interfaces For TLX navtool.com 5G TLX Audio, Bluetooth, Electronics & Navigation 31 11-16-2015 08:30 PM
FS: 3.2 Type-S Motor pieces kmarqueling Car Parts for Sale 1 10-03-2015 01:14 AM
2000 Acura TL 3.2 Reverse (Only) Slips Under Load Mike Bertram Second Generation TL (1999-2003) 9 09-10-2015 09:27 AM


Tags
1996, 2000, 32, 32tl, 96, acura, control, fine, icm, ignition, module, problem, start, tl, tune, turn, turns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:10 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.